Dieses Plugin ist nicht mit den jüngsten 3 Hauptversionen von WordPress getestet worden. Es wird möglicherweise nicht mehr gewartet oder unterstützt und kann Kompatibilitätsprobleme haben, wenn es mit neueren Versionen von WordPress verwendet wird.

Age Gate User Registration

Beschreibung

This addon for Age Gate allows you to Age Gate users when registering for your site. It can add the age check for the standard WordPress registration and WooCommerce registration and checkouts.

Features

  • Inherits your preferences from the main Age Gate plugin
  • Gives option to store the users date of birth when registering
  • Allows you to set a different required age for registering
  • Support for WordPress and WooCommerce registrations

Screenshots

  • Standard registration
  • WooCommerce registration
  • WooCommerce checkout
  • Admin page

Installation

  1. Upload the ‚age-gate-user-registration‘ folder to the ‚/wp-content/plugins/‘ directory
  2. Activate the plugin through the ‚Plugins‘ menu in WordPress
  3. Visit ‚Age Gate‘ admin section and adjust your configuration in the addons tab.

Important
This is an early release so please report any issues so they can be resolved quickly

FAQ

Can I restrict WooCommerce

This plugin adds the functionality to age check users in the WooCommerce checkout.

Rezensionen

Für dieses Plugin gibt es keine Rezensionen.

Mitwirkende & Entwickler

„Age Gate User Registration“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

„Age Gate User Registration“ wurde in 2 Sprachen übersetzt. Danke an die Übersetzerinnen und Übersetzer für ihre Mitwirkung.

Übersetze „Age Gate User Registration“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.

Änderungsprotokoll

0.2.1

  • Ignore age checks when creating a customer via API

0.2.0

  • Adds support for BuddyPress
  • Other bugfixes and improvements

0.1.1

  • Fixes issue where orders were being autocompleted

0.1.0

  • Initial release