Dieses Plugin ist nicht mit den jüngsten 3 Hauptversionen von WordPress getestet worden. Es wird möglicherweise nicht mehr gewartet oder unterstützt und kann Kompatibilitätsprobleme haben, wenn es mit neueren Versionen von WordPress verwendet wird.

Disable sslverify

Beschreibung

This plugin simple disables sslverify for outgoing connections (dedicated for DST Root CA X3 Expiration issue). To use it, simple install and activate. That’s it!

Installation

  1. Install the plugin from within the Dashboard or upload the directory disable-sslverify and all its contents to the /wp-content/plugins/ directory.
  2. Activate the plugin through the ‚Plugins‘ menu in WordPress.

Rezensionen

22. Februar 2022
Solved the problem 'cURL error 60: SSL certificate problem: certificate has expired' in no time. Thanks!
Alle 0 Rezensionen lesen

Mitwirkende & Entwickler

„Disable sslverify“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

Übersetze „Disable sslverify“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.