DSGVO Tools: Cookie-Hinweis + Datenschutz

Beschreibung

Laut DSGVO müssen Websites die Nutzer auf die Verwendung von Cookies hinweisen. Ebenfalls muss die Datenschutzerklärung erwähnt werden.
Genau dies tut das Plugin: Es fügt eine voll anpassbare Cookie-Leiste mit Link auf die Datenschutzerklärung hinzu.
Das Plugin verhindert jedoch nicht das setzen von Cookies. Es ist voll anpassbar und DSGVO-Konform.
Die DSGVO-Konformität wurde nicht durch einen Anwalt geprüft und spiegelt nur die Meinung des Autors wieder. Für weitere Fragen ist gesonderter anwaltlicher Rat erforderlich.

Kompatibel mit Polylang, unterstützt eine Seite für die Datenschutzerklärung pro Sprache!

Screenshots

  • Frontend mit Button als Link zur Datenschutzerklärung
  • Frontend mit Textlink zur Datenschutzerklärung
  • Backend-Einstellungen ohne Polylang
  • Backend-Einstellungen mit Polylang

Installation

  1. Klicke auf „installieren“
  2. Aktiviere das Plugin über das Plugin-Menü in WordPress
  3. Passe das Plugin nach deinen Vorstellungen im Menüpunkt „DSGVO Tools: Cookie-Hinweis + Datenschutz“ an
  4. Fertig!

Rezensionen

16. Februar 2019
5 verdiente Sterne, reagiert schnell und will auch Fehler begheben. Klasse Great Support, anytime superfast
Lies alle 1 Rezension

Mitwirkende & Entwickler

„DSGVO Tools: Cookie-Hinweis + Datenschutz“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

„DSGVO Tools: Cookie-Hinweis + Datenschutz“ wurde in 2 Sprachen übersetzt. Danke an die Übersetzerinnen und Übersetzer für ihre Mitwirkung.

Übersetze „DSGVO Tools: Cookie-Hinweis + Datenschutz“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.

Änderungsprotokoll

1.5.1

  • FIX: Fehler beim Löschen des Plugins

1.5

  • ADD: Option, Button als Link zur Datenschutzerklärung zu verwenden
  • ADD: Hintergrundfarbwähler für Button zur Datenschutzerklärung
  • ADD: Möglichkeit, eine Datenschutzerklärung pro Sprache aus Polylang auszuwählen

1.4.1

  • FIX: Update PHP > 7.1

1.4

  • ADD: Polylang-Unterstützung

1.3

  • ADD: Mehrsprachige Unterstützung

1.2.2

  • ADD: Abstand für div
  • FIX: Sprachupdate
  • ADD: Changelog hinzugefügt

1.2.1

  • ADD: Screenshots hinzugefügt

1.2

  • ADD: Farbwähler für Datenschutz-Link

1.1

  • FIX: Link zur Datenschutzseite behoben

1.0

  • ADD: Standardupload