Goolytics – Simple Google Analytics

Beschreibung

Ich brauchte ein sauberes und kleines Plugin, das Datenschutzoptionen für Benutzer bietet, die Websites in Deutschland betreiben.
Im Gegensatz zu vielen anderen Google Analytics-Plugins bietet es die Möglichkeit, IPs zu anonymisieren, wie es für deutsche Nutzer notwendig ist, damit der GA-Code die deutschen Datenschutzbestimmungen einhält.

Funktionen:

  • Einfache Einrichtung
  • Kleines und schnelles Plugin
  • IP-Adresse verschleiern (empfohlen für deutsche Nutzer, um das Tracking DSGVO-konform einzubinden)
  • Usercentrics-Support (empfohlen für deutsche Nutzer, um das Tracking DSGVO-konform einzubinden; auch als e-recht24.de-Premium-Mitglied nutzbar!)

Entwickler auf Twitter

Enthaltene Sprachen:

  • Englisch
  • Deutsch (de_DE) (Danke an mich ;-))

Interessiert an weiteren WordPress-Plugins? www.schloebe.de/portfolio/ besuchen!

Screenshots

  • Options-Seite

Installation

  1. Das Plugin herunterladen und entpacken.
  2. Den Ordner goolytics/ in den Ordner /wp-content/plugins/ hochladen.
  3. Das Plugin im WordPress Admin-Bereich aktivieren.
  4. Installation abgeschlossen.

FAQ

Noch keine.

Rezensionen

31. August 2018
Does the job, does it quickly, no pfaffing around! Thank you!
Lies alle 6 Rezensionen

Mitwirkende & Entwickler

„Goolytics – Simple Google Analytics“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

„Goolytics – Simple Google Analytics“ wurde in 1 Sprache übersetzt. Danke an die Übersetzerinnen und Übersetzer für ihre Mitwirkung.

Übersetze „Goolytics – Simple Google Analytics“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.

Änderungsprotokoll

1.1.1

  • Lokalisierungsvorbereitungen für translate.wordpress.org

1.1.0

  • Umstellung von altem ga.js-Code auf Global Site Tag / Universal Analytics.
  • Usercentrics-Unterstützung hinzugefügt (einschließlich des Usercentrics Einverständnis-Tools von e-recht24.de!)

1.0.6

  • WordPress 5.3 Kompatibilität

1.0.5

  • WordPress 4.8 Kompatibilität

1.0.4

  • WordPress 4.7 Kompatibilität
  • Kompatibilität mit PHP 7

1.0.3

  • Visuelle Verbesserungen der Options-Seite (Danke Pixelkicks!)

1.0.2

  • Visuelle Verbesserungen der Options-Seite

1.0.1

  • Fehler ‚Redefining already defined constructor‘ behoben, der bei mehreren Konfigurationen aufgetreten ist
  • WordPress 3.8 Kompatibilität

1.0

  • Erstveröffentlichung