WordPress.org

Deutsch

Plugin-Verzeichnis

Test out the new Plugin Directory and let us know what you think.

Next Active Directory Integration

Next Active Directory Integration allows WordPress to authenticate, authorize, create and update users against Microsoft Active Directory.

Requirements

To install Next Active Directory Integration you need at least WordPress 4.0 and PHP 5.3

Although only tested with Apache 2.2 and 2.4 NADI should work with all other common web servers like nginx and IIS.

Next Active Directory Integration requires a few PHP modules to be enabled. Please verify in your php.ini that ldap, mbstring and openssl are activated.

; required by *NADI*
extension=php_ldap.dll
extension=php_mbstring.dll
extension=php_openssl.dll

Migration from ADI 1.x to NADI

Please read our migration guide carefully!

Installation

NADI can be easily installed from the WordPress Plugin Directory.

It is also possible to download the latest version from https://downloads.wordpress.org/plugin/next-active-directory-integration.zip" and unpack the folder to your wordpress/wp-content/plugins directory.

Developers can clone the Git Repository inside their wordpress/wp-content/plugins directory and download the dependencies with composer.

Single Site

  • Visit your WordPress blog and login into your WordPress dashboard as Administrator
  • Click on the Plugins in the left the navigation bar
  • Activate the Next Active Directory Integration plug-in

Network installation

  • Visit your WordPress network dashboard as Super Admin
  • Click on the Plugins link in the left the navigation bar
  • Activate the Next Active Directory Integration plug-in. In a WordPress network installation NADI should be Network activated.

You can enable/disable NADI for specific blogs by using the Profiles feature of NADI. It is not possible to activate NADI for a site inside a network.

Requires: 4.0 or higher
Compatible up to: 4.7.3
Zuletzt aktualisiert: 2 Wochen ago
Aktive Installationen: 600+

Bewertungen

5 von 5 Sternen

Support

3 of 13 support threads in the last two months have been marked resolved.

Möchtest du etwas sagen? Brauchst du Unterstützung?

Kompatibilität

+
=
Not enough data

4 Benutzer sagen, dass es funktioniert.
0 Benutzer sagen, dass es nicht funktioniert.

100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1
100,1,1 100,1,1 100,5,5 100,1,1 100,1,1
100,1,1 100,2,2 100,5,5 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1 100,1,1
100,1,1 100,6,6 100,1,1
100,2,2 100,1,1
100,3,3
100,4,4