WordPress.org

Deutsch

Plugin-Verzeichnis

Test out the new Plugin Directory and let us know what you think.

OneSignal - Free Web Push Notifications

Increase engagement and drive more repeat traffic to your WordPress site with desktop push notifications. Now supporting Chrome, Firefox, and Safari.

OneSignal is a complete push notification solution for WordPress blogs and websites, trusted by over 110,000 developers and marketers including some of the largest brands and websites in the world.

After setup, your visitors can opt-in to receive desktop push notifications when you publish a new post, and visitors receive these notifications even after they’ve left your website.

We make it easy to configure delivering notifications at preset intervals, targeting notifications to specific users, and customizing the opt-in process for your visitors.

Features:

  • Supports Chrome (Desktop & Android), Safari (Mac OS X), and Firefox (Desktop) on both HTTP and HTTPS sites.

  • Automatic Notifications - Send notifications to followers every time you publish a new post. Or set up a reminder that gets automatically sent to them if they haven’t visited for a few days.

  • Targeting Segments - Send notifications to specific visitors based on language, number of times they’ve visited your blog, or even set up your own user attributes that you can target.

  • Opt-In Customization - Choose when and how to ask your visitors to opt-in to browser notifications. Customize the prompt they first see.

  • Real Time Analytics - See your notifications being delivered in real time, and watch them as they convert into visitors.

  • A/B Testing - Try out different messages to a smaller set of your visitors to figure out which messages are more effective and then send the more effective message to the rest of your visitors!

  • Scheduled Notifications - Schedule notifications to be delivered in the future, based on a user’s time zone, or even based on the same time of day they last visited your website.

All completely free. No fees or limitations.

Requires: 3.8 or higher
Compatible up to: 4.7.3
Zuletzt aktualisiert: 3 Monaten ago
Aktive Installationen: 20,000+

Bewertungen

4.6 von 5 Sternen

Support

13 of 23 support threads in the last two months have been marked resolved.

Möchtest du etwas sagen? Brauchst du Unterstützung?

Kompatibilität

+
=
Not enough data

0 Benutzer sagen, dass es funktioniert.
0 Benutzer sagen, dass es nicht funktioniert.

100,2,2 100,1,1
100,2,2 100,1,1
100,2,2 100,1,1 100,1,1
100,1,1
100,2,2
100,1,1
100,1,1 100,1,1 100,1,1
100,1,1 100,1,1
100,1,1
100,1,1
67,3,2
100,1,1
100,1,1
100,1,1 100,1,1
100,1,1