Dieses Plugin ist nicht mit den jüngsten 3 Hauptversionen von WordPress getestet worden. Es wird möglicherweise nicht mehr gewartet oder unterstützt und kann Kompatibilitätsprobleme haben, wenn es mit neueren Versionen von WordPress verwendet wird.

Plugins Genius

Beschreibung

Plugins Genius allows you to choose which plugins should be active in the frontend and in the backend.
Some plugins affects only the frontend, some only the backend of WordPress and some of them make WordPress slow.

Now you can tune your WordPress site, actvating plugins only where you need.

Screenshots

  • When Plugins Genius is active, standard plugins page is like that: all plugins inactive except Plugins Genius.
  • You can select active plugin from Plugins Genius configuration page.

Installation

  1. Upload the files to the /wp-content/plugins/plugins-genius/ directory.
  2. Aktiviere das Plugin im Menü ‚Plugins‘ im WordPress Backend.
  3. Go to „Plugins Genius“ tab and select which plugin should be active for each role

Rezensionen

3. September 2016
That's exactly what I was looking for and works very well.
Alle 3 Rezensionen lesen

Mitwirkende & Entwickler

„Plugins Genius“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

Übersetze „Plugins Genius“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.

Änderungsprotokoll

2.1.1

  • Fixed a bug that caused frontend ajax action for anonymous users not to work

2.1.0

  • Hooked get_option(‘active_plugins’) to return role-based active plugins
  • Role-based active plugins displayed on classic plugins page

2.0.0

  • Plugin Genius code is now Object Oriented
  • Activaction hooks are now fired when a new plugin is activated within Plugins Genius
  • Fixed a bug that caused some plugins not beeing correctly loaded

1.0.0

  • Added nonce security
  • Tested on WordPress 3.5.2

0.9.7

  • Fixed bug causing fatal error on wp_get_current_user() function

0.9.6

  • Security fix

0.9.5

  • First release