Dieses Plugin ist nicht mit den jüngsten 3 Hauptversionen von WordPress getestet worden. Es wird möglicherweise nicht mehr gewartet oder unterstützt und kann Kompatibilitätsprobleme haben, wenn es mit neueren Versionen von WordPress verwendet wird.

Pollin

Beschreibung

Pollin wordpress plugin will let you create and add polls to your blog. It can be shown to your visitors who will be able to vote in the poll.

You can add the poll in a post by including the html comment [POLLIN 1] in the post. Here 1 is the ID of the poll to be shown.

More Details at Pollin WordPress Plugin post in my blog

Installation

  1. Download the zipped file.
  2. Extract and upload the contents of the folder to /wp-contents/plugins/ folder
  3. Go to the Plugin management page of WordPress admin section and enable the ‚Pollin‘ plugin
  4. Go to the Polls Management page(Tools > Manage Polls) to create or edit the poll.

Mitwirkende & Entwickler

„Pollin“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

Übersetze „Pollin“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.

Änderungsprotokoll

1.00.0

  • Beta release made.

1.01.0

  • WP 2.8 Compatible
  • Prettier Admin forms.
  • Dynamic Sidebar Widget polls now possible.
  • Uses WPFrame
  • Bugfixes

1.01.1

  • Solved the editor bug problem in WP 2.8.5
  • Depreciated the old type insertion – it will no longer work. Use [POLLIN 1] in your posts/pages.
  • Bugfixes