Dieses Plugin ist nicht mit den jüngsten 3 Hauptversionen von WordPress getestet worden. Es wird möglicherweise nicht mehr gewartet oder unterstützt und kann Kompatibilitätsprobleme haben, wenn es mit neueren Versionen von WordPress verwendet wird.

Stormtribe Job Seeker

Beschreibung

  • Add jobs for listing using custom post type
  • By default area and career categories/taxonomies (more can be added)
  • Easy to add with Widget, shortcodes or PHP coding
  • Scrolling/rolling/animated job list and/or static list
  • Dynamic list jobs on pages based on area or career
  • Extensive user customization (coding and css without breaking updates)
  • Multisite/blog support
  • Multilingual

Recommended minimum:
PHP 5.2 or later
WordPress 3.5 or later

Support

https://wordpress.org/support/plugin/stormtribe-job-seeker

Installation

1.
Unzip the plugin to your wp-content/plugins/ directory.
Activate the plugin in wp-admin.

2.
Read the Information page on the plugin in wp-admin for further instructions.

Mitwirkende & Entwickler

„Stormtribe Job Seeker“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Änderungsprotokoll

1.0.1

  • Some minor fixes in admin and readme.txt

1.0.0

  • First public release