Dieses Plugin ist nicht mit den jüngsten 3 Hauptversionen von WordPress getestet worden. Es wird möglicherweise nicht mehr gewartet oder unterstützt und kann Kompatibilitätsprobleme haben, wenn es mit neueren Versionen von WordPress verwendet wird.

TinyMCE Advanced Language Pack

Beschreibung

This plugin adds 30 languages to TinyMCE Advanced:
Arabic (ar), Belarusian (be), Bokmål Norwegian (nb), Bulgarian (bg), Catalan (ca), Simplified Chinese (cn), Czech (cs), Danish (da), Dutch, Flemish (nl), Farsi (fa), Finnish (fi), Galician (gl), Greek (el), Hebrew (he), Hungarian (hu), Indonesian (id), Central Khmer (km), Korean (ko), Latvian (lv), Lithuanian (lt), Macedonian (mk), Norwegian (no), Polish (pl), Romanian (ro), Slovak (sk), Slovenian (sl), Swedish (sv), Turkish (tr), Ukrainian (uk), Welsh (cy).

If you have set WordPress to one of these languages and this plugin is enabled, the TinyMCE Advanced plugin will use that language for all buttons and popups added to the Visual editor.

Installation

Best is to install directly from WordPress. If manual installation is required, please make sure that the plugin files are in a folder named „tinymce-advanced-language-pack“ (not two nested folders) in the WordPress plugins folder, usually „wp-content/plugins“.

Mitwirkende & Entwickler

„TinyMCE Advanced Language Pack“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende