Dieses Plugin ist nicht mit den jüngsten 3 Hauptversionen von WordPress getestet worden. Es wird möglicherweise nicht mehr gewartet oder unterstützt und kann Kompatibilitätsprobleme haben, wenn es mit neueren Versionen von WordPress verwendet wird.

TinyMCE Emoticons

Beschreibung

TinyMCE Emoticons plugin helps to add emoticons in posts and pages easily.

Features:

  • User can add emoticons from post and page screen using TinyMCE Emoticons button.
  • Three different emoticon sets has been added (basic, animated, outlined).
  • Any one of the set can be selected from plugin settings page.

Screenshots

  • TinyMCE Emoticons settings page
  • TinyMCE popup in page add screen

Installation

If you have ever installed a WordPress plugin, then installation will be pretty easy:

  1. Download the TinyMCE Emoticons plugin archive and extract the files
  2. Copy the resulting tinymce-emoticons directory into /wp-content/plugins/
  3. Activate the plugin through the ‚Plugins‘ menu of WordPress
  4. Go to Settings > TinyMCE Emoticons page and select any one of the emoticon set.
  5. Go to Posts or Pages create or edit screen and find TinyMCE Emoticons button on TinyMCE Editor.
  6. Click the button to expand emoticons and click emoticon to add. That’s it.

FAQ

What is plugin homepage

Here is the link for plugin homepage http://nazmurrahman.com/tinymce-emoticons-wordpress-plugin/.

How to ask for support

Please leave a comment in the plugin homepage about your query or opinion http://nazmurrahman.com/tinymce-emoticons-wordpress-plugin/.

Rezensionen

Lies alle 6 Rezensionen

Mitwirkende & Entwickler

„TinyMCE Emoticons“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

Übersetze „TinyMCE Emoticons“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.

Änderungsprotokoll

1.3

  • Emoticons Popup overlapping issue fixed.
  • Version compatibility update.

1.2

  • Version compatibility update.

1.1

  • Fixed WP 3.9 compatibility issue.