Velvet Blues Update URLs

Beschreibung

Wenn du deine WordPress-Website zu einem neuen Domainnamen umziehst, werden interne Links zu Seiten und Verweise auf Bilder nicht aktualisiert. Stattdessen verweisen diese Links und Referenzen auf deinen alten Domainnamen. Dieses Plugin behebt dieses Problem, indem es dir hilft, alte URLs und Links in deiner Website anzupassen.

Funktionen:

  • Benutzer können auswählen, ob Links im Inhalt, in Textauszügen oder eigenen Feldern aktualisiert werden sollen
  • Benutzer können auswählen, ob Links für Anhänge aktualisiert werden sollen
  • Anzeigen, wie viele Einträge aktualisiert wurden

Screenshots

  • Admin-Ansicht für das Plugin.

Installation

Installation und Deinstallation sind extrem einfach. Du kannst die automatische Installation von WordPress verwenden oder den manuellen Anweisungen folgen.

Installieren:

  1. Lade das Paket herunter.
  2. Entpacke es in den „Plugins“ -Ordner deines WordPress-Verzeichnisses.
  3. Gehe im Adminbereich zum Menüpunkt „Plugins“ und aktiviere dort das Plugin.
  4. Gehe zu Werkzeuge -> URLs aktualisieren, um es zu verwenden.

Deinstallieren:

  1. Gehe im Adminbereich zum Menüpunkt „Plugins“ und deaktiviere dort das Plugin.
  2. Gehe zum „Plugins“ -Ordner deines WordPress-Verzeichnisses und lösche die Dateien/Ordner für dieses Plugin.

Verwendung:

Dieses Plugin zu verwenden, ist sehr einfach. Einmal aktiviert, gehe zu Werkzeuge -> URLs aktualisieren und folge den Anweisungen. Bitte beachte: Änderungen können nicht rückgängig gemacht werden. Wenn du dieses Plugin zuvor noch nie verwendet hast, erstelle ein Backup deiner Website, bevor du weitermachst.

You can also contact us for assistance. Velvet Blues will backup your website and replace your URLs for only $29. If you need your website moved, we charge a flat fee of $75 and will finish your move within 48 hours – week days only. For same-day or weekend jobs, we charge a flat rate of $125. Contact us at info@velvetblues.com for more information.

FAQ

Warum wurden meine URLs nicht aktualisiert?

URLs werden nur ersetzt, wenn eine exakte Übereinstimmung gefunden wird. Stelle sicher, dass du die richtige URL eingegeben hast und klicke auf „Absenden“. (Hinweis: Bei der Übereinstimmung wird zwischen Groß- und Kleinschreibung unterschieden.)

Warum sehe ich die Meldung „Du hast nicht genügend Rechte, um auf diese Seite zuzugreifen“?

Stelle sicher, dass das Plugin aktiviert ist und du ein Benutzer mit Administrator-Rechten bist.

Dieses Plugin hat mir viel Arbeit erspart. Wo kann ich spenden?

Danke, Spenden helfen uns, unsere Plugins weiter zu verbessern. Spende hier per PayPal.

Ich habe Angst, etwas zu vermasseln. Macht ihr es für mich?

Natürlich! Velvet Blues wird ein Backup deiner Website erstellen und deine URLs für nur $29 ersetzen. Wenn du deine Website umziehen musst, berechnen wir eine Pauschalgebühr von $75 und beenden den Umzug innerhalb von 48 Stunden – nur an Wochentagen. Für Aufträge am selben Tag oder am Wochenende berechnen wir eine Pauschale von $125. Kontaktiere uns unter info@velvetblues.com für weitere Informationen.

Rezensionen

9. Juni 2019
This plugin is easy to use and works flawlessly. It's a real time-saver! Thank you making this plugin!
10. Mai 2019
I am a starter using WordPress. PlugIn did what it promised!
22. April 2019
Holy mackerel, this is a good plugin! Does what it says on the tin. 🙂
Lies alle 230 Rezensionen

Mitwirkende & Entwickler

„Velvet Blues Update URLs“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

„Velvet Blues Update URLs“ wurde in 14 Sprachen übersetzt. Danke an die Übersetzerinnen und Übersetzer für ihre Mitwirkung.

Übersetze „Velvet Blues Update URLs“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.

Änderungsprotokoll

3.2.9

  • Kompatibilität mit WordPress-Version 5.1.x bestätigt.
  • Version aktualisiert.

3.2.8

  • Kompatibilität mit WordPress-Version 4.9.x bestätigt.
  • Version aktualisiert.

3.2.7

  • Wartung aktualisiert.

3.2.6

  • Getestet mit WordPress 4.6.
  • Version aktualisiert.

3.2.5

  • Label-ID für bessere UX bei der Auswahl von URL-Standortoptionen aktualisiert.
  • Verwendung von is_serialized () hinzugefügt, um PHP-Hinweise über Verzögerungen während des URL-Aktualisierungsprozesses zu entfernen.
  • Kompatibilität mit WordPress-Version 4.6 bestätigt und „Stable Tag“ aktualisiert.

3.2.3

  • Kompatibilität mit WordPress-Version 4.0.x bestätigt.
  • Readme-Datei aktualisiert.

3.2.2

  • „URLs aktualisieren“-Tab in den „Werkzeuge“-Menüpunkt verschoben. Es ist jetzt unter „Werkzeuge -> URLs aktualisieren“ zu finden.
  • Zusätzliche Überprüfung der Serialisierung für Post-Meta-Daten hinzugefügt.

3.2.1

  • Fehler behoben.
  • Türkische Sprachdatei hinzugefügt.

3.2

  • Kompatibilität mit WordPress-Version 3.6.x bestätigt.
  • Option zum Ersetzen von URLs in Links hinzugefügt.
  • Erfolgs- und Fehlerdialoge sowie andere Texte im Plugin aktualisiert.

3.1

  • Kompatibilität mit WordPress-Version 3.5 bestätigt.

3.0

  • Kompatibilität mit den neuesten WordPress-Versionen bestätigt und Unterstützung für zukünftige Versionen hinzugefügt.
  • Neu gestaltete Oberfläche.
  • Möglichkeit zum Aktualisieren von Links in eigenen Feldern hinzugefügt.
  • Schutz vor potenziellen Cross-Site-Angriffen durch Hinzufügen von Nonces, Referrer-Prüfung und Verlassen des Skripts bei direktem Zugriff verbessert.
  • Neue Fehlermeldungen und Feldvalidierung.
  • Das Ändern aller GUIDs ist optional und wurde standardmäßig deaktiviert.
  • Plugin internationalisiert.
  • Lizenz (GPLv2 or later) aktualisiert.
  • Schriftarten korrigiert.

2.0.1

  • Kompatibilität mit WordPress-Version 3.1.x bestätigt.
  • Häufige Fragen und Mitwirkende aktualisiert.

2.0

  • Möglichkeit zum Aktualisieren von Links in Textauszugs-Feldern hinzugefügt.
  • Code für vollständige Kompatibilität mit WordPress 3.0-Versionen aktualisiert.

1.0.3

  • Kompatibilität mit den aktuellen WordPress-Versionen bestätigt.

1.0.2

  • Problem mit PHP Short Tag behoben, um mit allen Konfigurationen kompatibel zu sein.

1.0.1

  • Mögliche Interaktionen mit anderen Plugins behoben.