Dieses Plugin ist nicht mit den jüngsten 3 Hauptversionen von WordPress getestet worden. Es wird möglicherweise nicht mehr gewartet oder unterstützt und kann Kompatibilitätsprobleme haben, wenn es mit neueren Versionen von WordPress verwendet wird.

Vulnerabilities Check

Beschreibung

Check the vulnerability of wordpress, plugins and themes.
The plugin is based on the service offered by http://wpvulndb.com. It makes a call to service for the current version of wordpress, for each theme and each plugin present for check for known vulnerabilities.
At the end, you can request a quote for assistance.

Installation

  1. Upload vulnerabilities-check/ to the /wp-content/plugins/ directory
  2. Aktiviere das Plugin in WordPress über das Menü ‚Plugins‘

FAQ

How to use?

Open the „Vulnerabilities Check“ menu in wordpress admin and clic on „Check for vulnerabilities“

What external service use?

It use the service offered by http://wpvulndb.com

Mitwirkende & Entwickler

„Vulnerabilities Check“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

Änderungsprotokoll

0.1.1

  • Minor bugfix

0.1

  • First release