Country Based Payments for WooCommerce

Beschreibung

Dieses Plugin ermöglicht dir die Wahl, welche Zahlungsart in einem bestimmten Land oder in bestimmten Ländern verfügbar ist.

Wenn eine bestimmte Zahlungsart in allen allen Ländern erhältlich sein soll, lege keine Option dafür fest.

Dieses WooCommerce-Add-on ist kompatibel mit:
* WooCommerce 6.4.1

BEACHTE: Mache ein Backup von deiner Website vor einem Update des Plugins. Versuche, eine neue Version des Plugins in einer Versuchsumgebung zu testen, bevor du es auf einer Live-Website einsetzt.
Dieses Plugin kommt ohne Mängelgewähr. Es gib keine Gewährleistung, dass es mit allen vorhandenen Zahlungsarten funktioniert.
Ich habe keinen Zugang zu Premium-Versionen von Zahlungsarten, und ich habe das Plugin nicht mit allen Zahlungsarten getestet.
Bekannte Zahlungsarten, mit denen das Plugin nicht funktioniert:
1. Amazon Payments
2. PayPal Checkout

Screenshots

  • Wähle den WCCBP-Tab in den Einstellungen von WooCommerce.
  • Du kannst mehrere Länder wählen.

Installation

  1. Lade den Ordner woocommerce-country-based-payment in das Verzeichnis /wp-content/plugins/ hoch.
  2. Activate the „Country Based Payments for WooCommerce“ through the ‚Plugins‘ menu in WordPress

Rezensionen

3. Juni 2021
Searched for a while for a solution that lets me disable card payments for specific countries, and this plugin handles it superbly. Straightforward and easy to set up. No issues at all so far, will update if any problems.
9. April 2020
The plugin is very useful and does what it promises! Installation and set up is straight forward. Thank you very much for the contribution to improve WooCommerce!
Alle 11 Rezensionen lesen

Mitwirkende & Entwickler

„Country Based Payments for WooCommerce“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

„Country Based Payments for WooCommerce“ wurde in 1 Sprache übersetzt. Danke an die Übersetzerinnen und Übersetzer für ihre Mitwirkung.

Übersetze „Country Based Payments for WooCommerce“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.

Änderungsprotokoll

1.0

  • Erstveröffentlichung

1.1

  • Fix ‚Invalid payment method‘ error

1.1.2

  • Update readme.txt file

1.1.3

  • Fix – compatibility issue with WooCommerce 2.4.6 regarding to the Ajax request

1.1.4

  • Fix – PHP notice undefined index „wc-ajax“

1.1.5

  • Fix – Resolve issue with the payment gateway selection after cancellation of payment

1.1.6

  • Version bump
  • Remove assets folder

1.1.6.1

  • Prevent direct access in php files

1.1.7

  • Fix compatibility with third-party payment gateways

1.1.8

  • Fix: settings tab doesn’t show on multisite installation
    25.07.2018
  • Tested with latest WordPress and WooCommerce version
  • Added notice about GDPR in description

1.2.0

  • Added languages folder and wccbp.pot file, load wccbcp textdomain
  • Added Freemius integration

1.2.1

  • Fix problem with missing settings page

1.2.2

  • Fix fatal error when plugin WooCommerce Germanized is used

1.2.3

  • Fix fatal error when plugin is used with WPML WooCommerce Multilingual

1.2.3.1

  • Fix bug with WCML in previous release

1.2.4

  • Update Freemius SDK

1.2.4.1

  • Temporarily disable Freemius SDK until the bug is resolved

1.2.4.2

  • Fix bug with Freemius SDK

1.3

  • Fix issue with restrictions not applying on checkout page load – https://github.com/woocommerce/woocommerce/pull/24271
  • Apply WP coding standards

1.3.2

  • Fix Fatal error: Uncaught Error: Call to a member function get_billing_country() on null

1.3.3

  • Fix WP REST API error code: rest_setting_setting_group_invalid, message: Invalid setting group

1.4

  • Update Freemius SDK
  • Tested with WC 4.8.0

1.4.1

  • Update Freemius SDK
  • Tested with WC 6.4.1

1.4.2

  • Rename Plugin due WooCommerce trademark complains