Dieses Plugin ist nicht mit den jüngsten 3 Hauptversionen von WordPress getestet worden. Es wird möglicherweise nicht mehr gewartet oder unterstützt und kann Kompatibilitätsprobleme haben, wenn es mit neueren Versionen von WordPress verwendet wird.

VAT Info EU for WooCommerce

Beschreibung

Because of the B2C 2015 EU VAT changes you have to charge your clients the applicable VAT of their country. The VAT Info EU service automates this for you. So you can stick to your core business and still obey this particular law. This service will make sure to get your customers the right VAT rate, will collect the location information of your customers and can exempt VAT for B2B purchases.

You can find more information about our service and API on our website.

Installation

You can find extensive documentation on how to install plugins in the Codex.

Minimum Requirements

  • WordPress 3.8 or greater
  • PHP version 5.2.4 or greater
  • MySQL version 5.0 or greater

Mitwirkende & Entwickler

„VAT Info EU for WooCommerce“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Änderungsprotokoll

1.0.1

  • Made the plugin ready to be listed on wordpress.org
  • Removed the GitHub updater

1.0.0

  • Initial release