Dieses Plugin ist nicht mit den jüngsten 3 Hauptversionen von WordPress getestet worden. Es wird möglicherweise nicht mehr gewartet oder unterstützt und kann Kompatibilitätsprobleme haben, wenn es mit neueren Versionen von WordPress verwendet wird.

Test jQuery Updates

Beschreibung

Test jQuery Updates ist ein offizielles Plugin des WordPress-Teams und ist für das Testen von jQuery und jQuery UI vorgesehen, bevor diese in WordPress aktualisiert werden. Es ist nicht für den Einsatz in Produktionsumgebungen gedacht.

Die Version 2.0 des Plugins ist für Tests unter WordPress 5.6 gedacht. Es kann jQuery Migrate deaktivieren, um es in der Zukunft zu entfernen.

Falls du einen Fehler in einen jQuery-abhängigen Skript findest, melde diesen bitte. Entsprechende Anleitungen findest du auf der Seite für die Plugin-Einstellungen.

Standardeinstellungen

Wenn dieses Plugin aktiviert ist, wird jQuery Migrate nicht deaktiviert. Beim Testen kann es über die Plugin-Einstellungen deaktiviert werden. Für weitere Informationen über jQuery Migrate besuche bitte: https://github.com/jquery/jquery-migrate/.

Rezensionen

?

26. Dezember 2020 1 Antwort
Couldn’t figure out how to use this plugin. No information on this site.
8. November 2020
Thanks! Settings that worked for me is jQuery Migrate to Eable, jQuery version to 3.5.1 , jQuery UI version to 1.12.1
Alle 6 Rezensionen lesen

Mitwirkende & Entwickler

„Test jQuery Updates“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

„Test jQuery Updates“ wurde in 19 Sprachen übersetzt. Danke an die Übersetzerinnen und Übersetzer für ihre Mitwirkung.

Übersetze „Test jQuery Updates“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.

Änderungsprotokoll

2.0

  • Aktualisierung für die Verwendung unter WordPress 5.6.
  • Das Testen von verschiedenen Versionen von jQuery UI wurde entfernt.
  • Die Standardeinstellung für jQuery Migrate wurde auf „aktiviert“ geändert.

1.0.2

  • Aktualisierung von jQuery Migrate auf 3.3.2.
  • Verwendung der non-minified, Debug-Versionen von jQuery 3.5.1 und jQuery Migrate auf 3.3.2.

1.0.1

Aktualisierung für Kompatibilität mit WordPress 5.5-beta1 und neuer, ermöglicht die Wiederaktivierung von jQuery Migrate 1.4.1.

1.0.0

Erstveröffentlichung.