Support » Allgemeine Fragen » 2. Seite nach Multisite Installation wird nicht angezeigt – Fehler 404

  • KorfuCorfu

    (@korfucorfu)


    Ich habe auf meiner bestehenden Seite WordPress Multisite installiert. Das neue Menue erscheint und ich konnte eine neue Seite erstellen, die mir unter „meine Seiten“ auch angezeigt wird. Wenn ich allerdings die Seite selber – egal in welcher Form ansehen möchte bzw. das Dashbord aufrufen möchte, erhalte ich die Fehlermeldung 404. Ich bin absolut kein Profi und völlig hilflos, was ich nun machen kann.

    Hat vielleicht jemand eine Idee?

    Vielen Dank im Voraus

Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)
  • Urlaubsalki

    (@urlaubsalki)

    Hey, hast du mittlerweile ne Antwort? Ich steh vor dem gleichen Problem und komme einfach nicht weiter :/

    Danke

    Moderator Frank Neumann-Staude

    (@fstaude)

    Hallo,

    wie werden die neuen Blogs denn angelegt? als Subdomains oder als Verzeichnisse?
    Wenn als Subdomains, hast du entsprechende Einträge im DNS bzw in deiner lokalen Hostsdatei? Kann dein Webserver mit dem neuen Namen umgehen?

    Gruß
    Frank

    KorfuCorfu

    (@korfucorfu)

    Hallo,

    danke für die Rückmeldungen.

    Da ich nicht weitergekommen bin, habe ich mich entschieden, alles rückgängig zu machen. Da es mir ausschließlich um eine Mehrsprachigkeit geht, habe ich mich jetzt für die Plugin-Lösung mit qtranslate entschieden. Allerdings gibt es auch dort kleine Haken. Noch habe ich die Überschrift nicht in die zweite Sprache bekommen und gerade festgestellt, das mir das Datum bei dem Posts total dämlich angezeigt wird. Aber ich taste mich langsam vor…

    Viele Grüße
    Sabine

    Moderator espiat

    (@espiat)

    Hallo,

    wollte mich nochmal zur 2-Sprachigkeit äu?ern.

    Also mit qtranslate war ich noch nie zufrieden. Es hat zum einen oft diesen break Fehler im Zusammenhang mit TinyMCE, wofür es sogar ein eigenes Plugin für gibt: http://wordpress.org/extend/plugins/tinymce-advanced-qtranslate-fix-editor-problems/

    Zum anderen muss man nach jedem Update schauen, ob noch alles funktioniert- das tut es nämlich nicht immer.

    Und dann kommt noch dazu, dass es von Haus aus keine eigenen Domains (nicht Subdomain) pro Sprache unterstützt.

    Den Ansatz mit der Multisite-Lösung halte ich für gar nicht so schlecht.

    Das wollte ich nur mal dazu loswerden.

    Gru? espiat

    KorfuCorfu

    (@korfucorfu)

    Hallo Espiat,

    das war eigentlich auch mein Ansatz, aber ich bin absolut kein Techniker und dachte die qtranslate-Lösung wäre vielleicht anwenderfreundlicher. Was sich zeigen wird. Hast Du denn evtl. eine Idee, wie ich die Überschrift mit qtranslate in die zweite Sprache bekomme?

    Gruß
    Sabine

    Moderator espiat

    (@espiat)

    Hallo,

    für die einzelnen Post’s und Pages befinden sich die ?berschriften pro Sprache im Editor gleich oben, siehe:
    http://s.wordpress.org/extend/plugins/qtranslate/screenshot-1.png?r=671738

    Wenn du aber z.B. Schriften wie im Widget oder im Theme meinste, dann gibt es dort verschiedene Möglichkeiten:
    [:de]deutsch[:en]english
    oder
    <!–:de–>deutsch<!–:–><!–:en–>englisch<!–:–>
    oder
    <?php _e(„<!–:de–>deutsch<!–:–><!–:en–>english<!–:–>“); ?>

    Diese Shortcodes findest du im qtranslate Forum.

    KorfuCorfu

    (@korfucorfu)

    Das habe ich auch schon gefunden und für meine Widgets erfolgreich eingesetzt, aber ich scheitere einfach an meiner Webseiten-Überschrift. Gerade habe ich meine header.php gekillt, weil ich etwas versucht habe. Ich weiß einfach nicht, wo ich diesen „Schnipsel“ einfügen soll.

    Ich hatte auch schon diesen Hinweis gefunden:

    <p class=“company-slogan“><?php _e(„[:en]english Website-Header Slogen [:de]deutscher Webseiten-Header Slogan“); ?></p>

    Aber wohin damit???

    KorfuCorfu

    (@korfucorfu)

    Vielleicht magst Du einen Blick auf die Seite werfen? KorfuCorfu.de. Es geht um den Slogan „Korfu – exklusive Villen, ….

    Moderator espiat

    (@espiat)

    Funktionieren diese Shortcodes nicht dort wo der Blogtitel steht?
    Einstellungen -> Allgemein

    Blogtitel und Untertitel, die im Theme ganz oben stehen, sind dort hinterlegt.

    KorfuCorfu

    (@korfucorfu)

    Leider nein. Das habe ich schon probiert. Allerdings ist es etwas merkwürdig. Je nach dem, was ich eingeben, zeigt er alle Zeichen bzw. Wörter, manchmal nur einen Teil davon.

    Vielleicht ist es doch die richtige Spur?

    Ich habe folgende Varianten probiert:

    1. Korfu – exklusive Villen,…. [:de] -> nur der Text, nicht das de wird angezeigt

    2. Korfu – … [:de], Corfu… [:en] -> deutscher und englischer Text werden angezeigt ohne de und en

    3. <!–:de–>deutsch<!–:–><!–:en–>englisch<!–:–> mit eingefügten Slogans -> alles wird komplett angezeigt

    4. <p class=“company-slogan“><?php _e(„[:en]english Website-Header Slogen [:de]deutscher Webseiten-Header Slogan“); ?></p> mit eingefügten Slogans -> nur <p class=“company-slogan“> wird angezeigt

    Da soll noch einer durchsteigen…

    Irgendwelche Ideen?

    Gruß
    Sabine

    KorfuCorfu

    (@korfucorfu)

    Ich hab es herausgefunden!!!

    Die Variante lautet:

    [:de]Korfu -….[:en]Corfu…. ohne irgendwelche Trennzeichen zwischen der deutschen Überschrift und dem [:en]. Und das Ganze unter Einstellungen. Allgemein, Blogtitel

    Vielen herzlichen Dank für die Anregung!
    Gruß
    Sabine

    Moderator espiat

    (@espiat)

    Mit

    [:de]deutsch[:en]english

    im Feld „Blogtitel“ und im Feld „Untertitel“(Einstellungen -> Allgemein) funktioniert es bei mir im Test ohne Fehler. (aktuelles qtranslate und WP + Theme: TwentyEleven)

    KorfuCorfu

    (@korfucorfu)

    ebenso bei mir!

    Moderator espiat

    (@espiat)

    Ah schön, dann haben sich unsere Post’s überschnitten 😉

    Tipp: Ich würde die Bilder in Lightboxen packen, damit man nicht die Seite verlässt, wenn man auf eins der Bilder klickt.

Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)
  • Das Thema „2. Seite nach Multisite Installation wird nicht angezeigt – Fehler 404“ ist für neue Antworten geschlossen.