Support » Allgemeine Fragen » 500 internal server error (port 443)

  • Hallo,

    Ich bin neu hier, nicht nur im Forum, sondern generell Neuling wenn es um WordPress und co geht.

    Gestartet bin ich mit der Idee des eigenen Onlineshops.
    Host Server bei GigaWebHost und darauf WordPress/Woocommerce installiert.
    Mein Shop ist zu großen Teilen fertig, allerdings kommt aktuell ein Problem immer wieder.
    500 internal server error (port 443)

    Dies passiert regelmäßig und unvorhersagbar.
    Mit diesem Problem kann und will ich den Shop nicht betreiben.
    Man kann es provozieren, indem man wild von Seite zu Seite springt. Der Fehler kann überall passieren und ist nicht an einer Seite fest.

    PHP ist 7.4., könnte auch auf 8 gehen.

    .htaccess Inhalt

    RewriteEngine on
    RewriteCond %{HTTP_HOST} ^build\.rosenberger\-autoteile\.de$
    RewriteRule ^/?$ "https\:\/\/rosenberger\-autoteile\.de\/wp\-login\.php" [R=301,L]
    
    # BEGIN WordPress
    # Die Anweisungen (Zeilen) zwischen „BEGIN WordPress“ und „END WordPress“ sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress
    RewriteCond %{HTTPS} off
    RewriteCond %{HTTP:X-Forwarded-SSL} !on
    RewriteCond %{HTTP_HOST} ^rosenberger\-autoteile\.de$ [OR]
    RewriteCond %{HTTP_HOST} ^www\.rosenberger\-autoteile\.de$
    RewriteRule ^/?$ "https\:\/\/rosenberger\-autoteile\.de\/" [R=301,L]
    
    # php -- BEGIN cPanel-generated handler, do not edit
    # Set the “ea-php74” package as the default “PHP” programming language.
    <IfModule mime_module>
      AddHandler application/x-httpd-ea-php74 .php .php7 .phtml
    </IfModule>
    # php -- END cPanel-generated handler, do not edit
    
    # BEGIN cPanel-generated php ini directives, do not edit
    # Manual editing of this file may result in unexpected behavior.
    # To make changes to this file, use the cPanel MultiPHP INI Editor (Home >> Software >> MultiPHP INI Editor)
    # For more information, read our documentation (https://go.cpanel.net/EA4ModifyINI)
    <IfModule php7_module>
       php_flag display_errors Off
       php_value max_execution_time 30
       php_value max_input_time 60
       php_value max_input_vars 1000
       php_value memory_limit 256M
       php_value post_max_size 128M
       php_value session.gc_maxlifetime 1440
       php_value session.save_path "/var/cpanel/php/sessions/ea-php72"
       php_value upload_max_filesize 128M
       php_flag zlib.output_compression Off
    </IfModule>
    <IfModule lsapi_module>
       php_flag display_errors Off
       php_value max_execution_time 30
       php_value max_input_time 60
       php_value max_input_vars 1000
       php_value memory_limit 256M
       php_value post_max_size 128M
       php_value session.gc_maxlifetime 1440
       php_value session.save_path "/var/cpanel/php/sessions/ea-php72"
       php_value upload_max_filesize 128M
       php_flag zlib.output_compression Off
    </IfModule>
    # END cPanel-generated php ini directives, do not edit

    Ich kann mir als Laie aktuell nicht mehr weiterhelfen, warum ich diesen Fehler bekomme.
    Eine Anfrage beim Host läuft aktuell um eine serverseitige Beeinflussung auszuschliessen.

    Wie kann ich weitermachen?
    Würde mich über Hilfe sehr freuen.
    Danke

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 27)
  • Die Ausgabe der Fehlermeldung „500 – Internal Server Error“ besagt nicht viel mehr, als dass bei der Verarbeitung von Informationen im Server ein Fehler erzeugt wird. Die Ursache wird hingegen in den Error-Log des Servers geschrieben, damit nur du als Webseiten-Betreiber nachschauen kannst, wo das Problem liegt. An den Error-Log solltest du über das Kundenmenü des Webhosters gelangen. Im Zweifelsfall frag nochmal beim Support des Webhosters nach.

    Der von WordPress eingefügte Block, der mit # BEGIN WordPress anfängt und mit # END WordPress endet, sollte immer als letzter Eintrag in der .htaccess stehen. Der direkt danach folgende Eintrag zur Weiterleitung von Webseiten aufrufen ohne https kommt also zu spät. Vielleicht lässt sich schon durch Umstellen der Einträge der Fehler korrigieren:

    RewriteEngine on
    RewriteCond %{HTTP_HOST} ^build\.rosenberger\-autoteile\.de$
    RewriteRule ^/?$ "https\:\/\/rosenberger\-autoteile\.de\/wp\-login\.php" [R=301,L]
    
    RewriteCond %{HTTPS} off
    RewriteCond %{HTTP:X-Forwarded-SSL} !on
    RewriteCond %{HTTP_HOST} ^rosenberger\-autoteile\.de$ [OR]
    RewriteCond %{HTTP_HOST} ^www\.rosenberger\-autoteile\.de$
    RewriteRule ^/?$ "https\:\/\/rosenberger\-autoteile\.de\/" [R=301,L]
    
    # php -- BEGIN cPanel-generated handler, do not edit
    # Set the “ea-php74” package as the default “PHP” programming language.
    <IfModule mime_module>
      AddHandler application/x-httpd-ea-php74 .php .php7 .phtml
    </IfModule>
    # php -- END cPanel-generated handler, do not edit
    
    # BEGIN cPanel-generated php ini directives, do not edit
    # Manual editing of this file may result in unexpected behavior.
    # To make changes to this file, use the cPanel MultiPHP INI Editor (Home >> Software >> MultiPHP INI Editor)
    # For more information, read our documentation (https://go.cpanel.net/EA4ModifyINI)
    <IfModule php7_module>
       php_flag display_errors Off
       php_value max_execution_time 30
       php_value max_input_time 60
       php_value max_input_vars 1000
       php_value memory_limit 256M
       php_value post_max_size 128M
       php_value session.gc_maxlifetime 1440
       php_value session.save_path "/var/cpanel/php/sessions/ea-php72"
       php_value upload_max_filesize 128M
       php_flag zlib.output_compression Off
    </IfModule>
    <IfModule lsapi_module>
       php_flag display_errors Off
       php_value max_execution_time 30
       php_value max_input_time 60
       php_value max_input_vars 1000
       php_value memory_limit 256M
       php_value post_max_size 128M
       php_value session.gc_maxlifetime 1440
       php_value session.save_path "/var/cpanel/php/sessions/ea-php72"
       php_value upload_max_filesize 128M
       php_flag zlib.output_compression Off
    </IfModule>
    # END cPanel-generated php ini directives, do not edit
    
    # BEGIN WordPress
    # Die Anweisungen (Zeilen) zwischen „BEGIN WordPress“ und „END WordPress“ sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress
    Thread-Ersteller renario

    (@renario)

    Vielen Dank für Ihre Antwort.
    Vielleicht liegt es ja schon an der falschen Reihenfolge.

    Kann ich die von Ihnen korrigierte Variante direkt hochladen?

    Du kannst die vorhandene Datei ja in no.htaccess umbenennen und dann den von mir umgestellten Code in eine neue .htaccess kopieren. Wenn es damit Probleme gibt, löschst du die neue .htaccess und benennst die no.htaccess zuletzt wieder in .htaccess um.

    Wir verwenden hier übrigens das unkompliziertere (aber nicht weniger respektvoll gemeinte) „du“.

    Thread-Ersteller renario

    (@renario)

    Mit der angepassten .htaccess generiere ich nun 404 Errors.
    Ich lade es nochmal hoch, falls ich einen Fehler gemacht habe.

    Edit:
    Nach erneutem Hochladen läufts, 500er Error bleibt weiterhin.
    Schade, wäre auch zu einfach gewesen.
    Wenn man die Seite erneut lädt, verschwindet der Fehler meist.

    • Diese Antwort wurde geändert vor 2 Monaten, 1 Woche von renario.
    • Diese Antwort wurde geändert vor 2 Monaten, 1 Woche von renario.

    Wie gesagt: Lies doch mal die Error-Logs aus – da wird zu jedem Internal Server Error ein Fehlergrund protokolliert.

    Thread-Ersteller renario

    (@renario)

    [Thu Nov 04 10:00:26.918982 2021] [authz_core:error] [pid 22215] [client 114.132.41.72:32978] AH01630: client denied by server configuration: /home/esitkqch/public_html/readme.html
    [Thu Nov 04 09:57:58.368732 2021] [authz_core:error] [pid 16154] [client 114.132.41.72:38260] AH01630: client denied by server configuration: /home/esitkqch/public_html/changelog.txt
    [Thu Nov 04 09:57:57.934059 2021] [authz_core:error] [pid 22220] [client 114.132.41.72:38232] AH01630: client denied by server configuration: /home/esitkqch/public_html/CHANGELOG.txt
    [Thu Nov 04 09:56:03.036378 2021] [authz_core:error] [pid 9643] [client 114.132.41.72:54074] AH01630: client denied by server configuration: /home/esitkqch/public_html/asp.net
    [Thu Nov 04 09:50:35.686528 2021] [authz_core:error] [pid 16154] [client 114.132.41.72:49256] AH01630: client denied by server configuration: /home/esitkqch/public_html/README.txt
    [Thu Nov 04 09:45:36.807710 2021] [authz_core:error] [pid 16395] [client 114.132.41.72:50682] AH01630: client denied by server configuration: /home/esitkqch/public_html/License.txt
    [Thu Nov 04 09:42:45.879805 2021] [authz_core:error] [pid 12648] [client 114.132.41.72:32860] AH01630: client denied by server configuration: /home/esitkqch/public_html/fckeditor
    [Tue Nov 02 01:00:14.959407 2021] [autoindex:error] [pid 12385] [client 31.210.20.27:50618] AH01276: Cannot serve directory /home/esitkqch/public_html/wp-admin/css/: No matching DirectoryIndex (index.php,index.php5,index.php4,index.php3,index.perl,index.pl,index.plx,index.ppl,index.cgi,index.jsp,index.jp,index.phtml,index.shtml,index.xhtml,index.html,index.htm,index.wml,Default.html,Default.htm,default.html,default.htm,home.html,home.htm,index.js) found, and server-generated directory index forbidden by Options directive, referer: binance.com

    Kleiner Auszug der letzten Tage.
    Komischerweise taucht keiner der 500er auf, welche ich alleine heute produziert habe.

    Liegt das also beim Host?

    client denied by server configuration: /home/esitkqch/public_html/readme.html

    bedeutet sinngemäß, dass der Server dem anfragenden Webbrowser keinen Einblick in eine Datei readme.html in deinem Web-Stammverzeichnis gegeben hat. Das ist durchaus sinnvoll, wenn man aus Sicherheitsgründen ein Fingerprinting vermeiden will. (Mit Fingerprinting ist sinngemäß gemeint, Besonderheiten einer WordPress-Installation abzufragen, um daraus Rückschlüsse auf eine eventuell veraltete WordPress-Version zu ziehen.) Das ist soweit OK.

    Geringfügig mysteriöser ist die Fehlermeldung Cannot serve directory /home/esitkqch/public_html/wp-admin/css/: No matching DirectoryIndex – das Verzeichnis wp-admin/css hat tatsächlich keine Index-Datei (die ja dann beim Aufruf eines Verzeichnis als erstes ausgegeben würde). Das sieht aber auch nach Fingerprinting aus, wobei der Referer bereits in einem anderen Thread genannt wurde.

    Kurz: da kratzt jemand am Schlüsselloch, um zu sehen ob er/sie vielleicht rein kommt, scheitert aber anscheinend an den Sicherheitsmechanismen des Webservers. Alles gut gemacht, keine Gefahr.

    Mit den 500ern hat das wohl weniger zu tun. Da würde ich tatsächlich mal den Support des Webhosters ansprechen. Die haben auch andere Möglichkeiten, sich das anzuschauen.

    Thread-Ersteller renario

    (@renario)

    Alles klar.
    Vielen Dank für deine Hilfe.

    Dann muss der Host sich nun bewegen.

    Hat die zusätzliche Fehlermeldung (Port 443) irgendwas besonderes an sich?

    Bei den IP-Adressen 114.132.41.72 und 31.210.20.27 sollte man sogar froh sein, dass die auf einen Fehler laufen, denn eine ist aus China und die andere aus den Niederlanden. Beides keine seriösen IP’s, wenn man Tante google fragt.

    … und der Angreifer sitzt in Dänemark und nutzt verschiedene Proxies, damit die Chinesen es wieder mal gewesen sind. ¯\_(ツ)_/¯

    Hat die zusätzliche Fehlermeldung (Port 443) irgendwas besonderes an sich?

    Port 443 ist die Schnittstelle für die verschlüsselte Übertragung der Website per https. Port 80 ist für eine unerschlüsselte Übertragung.

    Thread-Ersteller renario

    (@renario)

    Hier die Antwort vom Host:
    „Der Fehler hat etwas mit der Programmierung ihrer Seite zu tun und nicht mit unserem Server.

    Prüfen Sie einmal, ob sie fehlende Dateien in ihren Website Code aufrufen Oder Loops erzeugen.“

    Also muss ich mal bei mir selber auf die Suche gehen.
    Ich denke im ersten Schritt deaktiviere ich alle Plugins.

    Falls da nix besser wird, was kann ich noch absuchen? Alle Bilder funktionieren soweit.
    Was ist mit Loops gemeint? Ich habe ja eine Weiterleitung von http auf https eingerichtet. Der 500er war bereits vorher am Werke.

    • Diese Antwort wurde geändert vor 2 Monaten, 1 Woche von renario.

    Hm da hätte ich vom Webhoster mehr erwartet.
    Ist ein Wechsel zu einem anderen Anbieter eine Option?

    Eine Weiterleitungsschleife wäre möglich, wenn – sinngemäß – z.B. URLs mit www auf Adressen ohne www umgeleitet werden und die dann wieder auf eine Adresse mit www weitergeleitet wird. Das sehe ich hier aber nicht.

    Du könntest natürlich mal versuchen, nur folgendes in der .htaccess einzutragen:

    # php -- BEGIN cPanel-generated handler, do not edit
    # Set the “ea-php74” package as the default “PHP” programming language.
    <IfModule mime_module>
      AddHandler application/x-httpd-ea-php74 .php .php7 .phtml
    </IfModule>
    # php -- END cPanel-generated handler, do not edit
    
    # BEGIN cPanel-generated php ini directives, do not edit
    # Manual editing of this file may result in unexpected behavior.
    # To make changes to this file, use the cPanel MultiPHP INI Editor (Home >> Software >> MultiPHP INI Editor)
    # For more information, read our documentation (https://go.cpanel.net/EA4ModifyINI)
    <IfModule php7_module>
       php_flag display_errors Off
       php_value max_execution_time 30
       php_value max_input_time 60
       php_value max_input_vars 1000
       php_value memory_limit 256M
       php_value post_max_size 128M
       php_value session.gc_maxlifetime 1440
       php_value session.save_path "/var/cpanel/php/sessions/ea-php72"
       php_value upload_max_filesize 128M
       php_flag zlib.output_compression Off
    </IfModule>
    <IfModule lsapi_module>
       php_flag display_errors Off
       php_value max_execution_time 30
       php_value max_input_time 60
       php_value max_input_vars 1000
       php_value memory_limit 256M
       php_value post_max_size 128M
       php_value session.gc_maxlifetime 1440
       php_value session.save_path "/var/cpanel/php/sessions/ea-php72"
       php_value upload_max_filesize 128M
       php_flag zlib.output_compression Off
    </IfModule>
    # END cPanel-generated php ini directives, do not edit
    
    # BEGIN WordPress
    # Die Anweisungen (Zeilen) zwischen „BEGIN WordPress“ und „END WordPress“ sind
    # dynamisch generiert und sollten nur über WordPress-Filter geändert werden.
    # Alle Änderungen an den Anweisungen zwischen diesen Markierungen werden überschrieben.
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress

    Vielleicht haben wir auch ein Detail deiner WordPress-Installation übersehen. Poste doch mal den Website-Bericht: Werkzeuge > Website-Zustand > Tab Bericht, hier warten bis die Website-Zustandsanzeige oben im Fenster dargestellt wird, dann den Button anklicken. Hier eine neue Antwort schreiben, Inhalt aus der Zwischenablage einfügen.

    Thread-Ersteller renario

    (@renario)

    Hier kommt der Seitenbericht:

    
    ### wp-core ###
    
    version: 5.8.1
    site_language: de_DE_formal
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 3
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home/esitkqch/public_html
    wordpress_size: 52,11 MB (54638435 bytes)
    uploads_path: /home/esitkqch/public_html/wp-content/uploads
    uploads_size: 2,40 MB (2518393 bytes)
    themes_path: /home/esitkqch/public_html/wp-content/themes
    themes_size: 25,31 MB (26537109 bytes)
    plugins_path: /home/esitkqch/public_html/wp-content/plugins
    plugins_size: 37,01 MB (38808934 bytes)
    database_size: 3,89 MB (4079072 bytes)
    total_size: 120,72 MB (126581943 bytes)
    
    ### wp-dropins (1) ###
    
    maintenance.php: true
    
    ### wp-active-theme ###
    
    name: Astra (astra)
    version: 3.7.5
    author: Brainstorm Force
    author_website: https://wpastra.com/about/?utm_source=theme_preview&utm_medium=author_link&utm_campaign=astra_theme
    parent_theme: none
    theme_features: core-block-patterns, astra_hooks, widgets-block-editor, align-wide, automatic-feed-links, title-tag, post-thumbnails, html5, post-formats, custom-logo, customize-selective-refresh-widgets, editor-style, woocommerce, rank-math-breadcrumbs, amp, infinite-scroll, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, widgets, menus
    theme_path: /home/esitkqch/public_html/wp-content/themes/astra
    auto_update: Deaktiviert
    
    ### wp-plugins-active (8) ###
    
    Germanized for WooCommerce: version: 3.6.3, author: vendidero, Automatische Aktualisierungen deaktiviert
    Jetpack: version: 10.3, author: Automattic, Automatische Aktualisierungen deaktiviert
    PayPal Express Checkout Payment Gateway for WooCommerce ( Basic ): version: 1.6.3, author: WebToffee, Automatische Aktualisierungen deaktiviert
    PayPal PLUS for WooCommerce: version: 2.2.1, author: Inpsyde GmbH, Automatische Aktualisierungen deaktiviert
    Side Cart WooCommerce: version: 2.1, author: XootiX, Automatische Aktualisierungen deaktiviert
    Sofortueberweisung / Klarna Gateway for Woocommerce: version: 1.3.4, author: Michael Leithold, Automatische Aktualisierungen aktiviert
    WooCommerce: version: 5.8.0, author: Automattic, Automatische Aktualisierungen deaktiviert
    WooCommerce PDF Invoices, Packing Slips, Delivery Notes & Shipping Labels: version: 2.8.5, author: WebToffee, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.25
    
    ### wp-server ###
    
    server_architecture: Linux 3.10.0-957.27.2.el7.x86_64 x86_64
    httpd_software: Apache
    php_version: 7.4.25 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 256M
    max_input_time: 60
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.79.1 OpenSSL/1.1.1l
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.36
    client_version: mysqlnd 7.4.25
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/esitkqch/public_html/wp-content
    WP_PLUGIN_DIR: /home/esitkqch/public_html/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### jetpack ###
    
    site_id: 192000922
    ssl_cert: No
    time_diff: undefined
    version_option: 10.3:1636049871
    old_version: 10.2.1:1634734476
    public: Public
    master_user: #1 admin
    current_user: #3 Rene
    tokens_set: Blog 
    blog_token: k%jT#(Hx!qYco@YnLt6UCgtnwajiiP$Y
    user_token: Not set.
    version: 10.3
    jp_plugin_dir: /home/esitkqch/public_html/wp-content/plugins/jetpack/
    plan: free
    protect_header: {"trusted_header":"REMOTE_ADDR","segments":1,"reverse":false}
    full_sync: {"started":"Thu, 22 Apr 2021 11:58:07 +0000","finished":"Thu, 22 Apr 2021 11:58:11 +0000","progress":{"options":{"finished":true},"functions":{"finished":true},"constants":{"finished":true},"users":{"total":"1","sent":1,"finished":true,"last_sent":"1"},"network_options":{"finished":true}},"config":{"options":true,"functions":true,"constants":true,"users":[1],"network_options":true}}
    sync_size: undefined
    sync_lag: 0 seconds
    full_sync_size: undefined
    full_sync_lag: 0 seconds
    idc_urls: {"home":"https:\/\/rosenberger-autoteile.de","siteurl":"https:\/\/rosenberger-autoteile.de","WP_HOME":"","WP_SITEURL":""}
    idc_error_option: false
    idc_optin: true
    cxn_tests: All Pass.
    
    

    Was genau hast du beim .htaccess angepasst?
    Werde es ändern sobald ihr den Bericht mal angeschaut habt.
    Die Seite wird als „Good“ angezeigt, daher habe ich mir hier vorher nie einen Kopf gemacht.

    Thread-Ersteller renario

    (@renario)

    Gibts zum Seitenbericht etwas zu sagen?

    Habe heute sowohl mobil als auch via Desktop keinen 500er erzeugen können.
    Hat der Host einen Fehler vertuscht? 🤔
    Bleibt auf jeden Fall nur die weitere Beobachtung. Habe keine Plugins deaktiviert oder sonstwas.

    Der Website-Bericht ergibt keine Auffälligkeiten. Jetpack entspricht in einigen Modulen nicht der DSGVO und sollte deshalb nicht genutzt werden, aber das hat mit deinem Problem nichts zu tun.

    Bei der geänderten .htaccess habe ich nur die Weiterleitungsregeln entfernt, die nichts mit den Permalinks zu tun haben.

    Wenn der Website-Bericht ergibt, dass der Zustand deiner Website „Gut“ ist, bedeutet das, dass einige Tests bestanden wurden. Das heißt aber nicht zwingend, dass in einem Plugin oder Theme ein Fehler besteht.

    Ich drücke die Daumen, dass es jetzt fehlerfrei weitergeht.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 27)