Support » Allgemeine Fragen » Abgetrennt: Die Verarbeitung des Bildes ist fehlgeschlagen | Fehlermeldung beim Upload

  • Moderatorenhinweis: Dieser Thread wurden von diesem Thread abgetrennt.

    ——————————————————————————————————————————–

    Moin zusammen,

    ich habe das selbe Problem auch seit einigen Wochen und habe leider noch keine Lösung gefunden.
    Ich lade die Fotos meist über das Handy (iphone) hoch. Gerade eben habe ich versucht 29 Bilder hoch zu laden. Funktioniert hat nur eines aus der Mitte. Beim Hoster habe ich noch 115 GB frei.
    Auf dem Handy sieht es dann so asu:
    Auf dem Handy
    Und in WP so:
    in WP

    Was mir aufgefallen ist, ist dass das Foto welches geklappt hat, nicht von meinem Handy aufgenommen wurde, sondern von einem andern und ich habe es geschickt bekommen.
    Kann es sein, dass der Dateiname schon vorhanden ist? z.B. 74206433-9984-43E5-9C64-37E44C509953.jpeg – kann ich mir aber kaum vorstellen.
    Jetzt habe ich die Bilder mal auf meinen Rechner runtergeladen und versucht, diese über den Webbrowser hoch zu laden. Mal geht eins mal nicht. Egal ob ich eins oder mehrere auf ein mal versuche mal geht es mal nicht. Ich kann nicht feststellen, woran es liegt. Die Bildergröße liegt so zwischen 800 KB und 4 MB. Daran kann es also auch nicht liegen.
    Mir kommt es so vor, al ob der Server irgendwie die Dateien nicht richtig annimmt. Doch beim nächsten Versuch es dann schafft. Komisch….
    Hat einer von Euch noch eine Idee?

    Dank und Gruß Eitel

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Thread-Ersteller eitels

    (@eitels)

    Nachtrag und vielleicht die Lösung!
    Ich habe jetzt mal die Fotos, die nicht funktioniert haben durch den TinyPic mit der Einstellung 1024×768 gejagt. Jetzt sind gleich alle Fotos hochgeladen worden. Kann es tatsächlich an der Größe liegen? Wenn ja gibt es nicht ein Plugin, welches die Fotos gleich beim Upload auf eine Größe bringt, die auch verträglich sind? Ich bin mal auf Eure Kommentare gespannt.

    Gruß Eitel

    Moderatorenhinweis: Bitte immer ein neues Thema beginnen und nicht an ein anderes Thema anhängen, siehe FAQ .

    Ab WordPress Version 5.3 werden Bilder, die aufgrund ihrer Dateigröße (5 MB und mehr …) eigentlich nicht webfähig sind, automatisch skaliert. Dabei wird von einer Maximalgröße von 2.560 Pixeln ausgegangen, wenn der Vorgabewert nicht durch ein Plugin geändert wird. Mit der Funktion add_filter( 'big_image_size_threshold', '__return_false' ); kann diese Skalierung auch ganz abgeschaltet werden. (Introducing handling of big images in WordPress 5.3)

    Mit dem Plugin reSmush.it kannst du alle Bilder zusätzlich optimieren, wobei z.B. für die Darstellung im Web überflüssige Farbprofile oder EXIF-Daten entfernt werden, um die Dateien kleiner (und die Übertragung damit schneller) zu machen.
    Das Plugin Imsanity bietet weitere Einstelungsmöglichkeiten zur Skalierung.

    Damit die Skalierung durchgeführt werden kann, müssen die Bilder erst in den Arbeitsspeicher eingelesen werden. Hierbei wirkt sich die Bildgröße (also in diesem Fall die Abmessung in Pixeln, nicht die Dateigröße) exponentiell auf die Speichernutzung aus. Wird vom Webhoster zu wenig Arbeitsspeicher zur Verfügung gestellt (weil beim Shared Hosting viele Kunden vorhandene Ressourcen parallel nutzen) oder wird der Arbeitsspeicher bereits durch viele Plugins und das Theme stark in Anspruch genommen, scheitert die Skalierung, was sich oft in Form von grauen Vorschaubildern in der Mediathek zeigt.

    Thread-Ersteller eitels

    (@eitels)

    Gutes Neues Jahr zusammen,
    mittlerweile funktioniert es zu 99%. Meine Vermutung ist, dass der Server der es verarbeitet nicht ausreichend Leistung zur Verfügung hat. Mir ist aufgefallen, dass es zu manchen Zeiten ewig dauert und zu anderen sehr schnell geht. Das Foto wird hochgeladen und verarbeitet. Manchmal dauert die Verarbeitung 2-3 Minuten und manchmal ist diese schon nach wenigen Sekunden erledigt.
    Bei mir ist es ein Server bei Strato. Möglicherweise hat jemand von euch auch eine solche Beobachtung gemacht.
    Gruß Eitel

    Hallo,
    ist bei dir im Kundenmenü „Serverside Security“ deaktiviert?
    Noch mal der Moderatorenhinweis: Bitte immer ein neues Thema beginnen und nicht an ein anderes Thema anhängen, siehe FAQ.
    Viele Grüße und alles Gute im neuen Jahr
    Hans-Gerd

    Ein Wechsel des Webhosters ist gar nicht so schwer. 🙂

    Thread-Ersteller eitels

    (@eitels)

    Hallo Hans-Gerd,
    ich bin doch noch beim gleichen Thema, da muss ich doch kein neues öffnen – oder?
    Danke für den Hinweis mit dem Kundenmenü. Wo genau ist die Einstellung zu finden und wie muss sie sein? deaktiviert oder aktiviert?
    Gruß Eitel

    @eitels

    Wenn du nicht beim gleichen Webhoster das gleiche Webhosting-Paket abgeschlossen, die gleiche WordPress-Version, die gleichen Themes und Plugins installiert hast und die gleiche Servereinstellung nutzt, ist die Wahrscheinlichkeit groß, dass du ein anderes Problem hast. Wenn du ein anderes Problem hast, solltest du einen eigenen Thread starten. Du möchtest doch, dass auf dein Problem eingegangen wird und nicht, dass wir irgendwelche Pauschalantworten geben?

    Wenn sich noch drei weitere AnwenderInnen mit „gleichen“ Problemen anhängen, bekommen wir den Thread nie geschlossen.

    Zu dem Problem mit Stratos Gästebuchfilter hat Strato (statt das Problem zu lösen) eine eigene Hilfeseite: Fehler 503 (Error ‚Service unavailable‘) bei der Verwendung von POST-Requests

    Thread-Ersteller eitels

    (@eitels)

    Ok hab es verstanden. Danke!

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Das Thema „Abgetrennt: Die Verarbeitung des Bildes ist fehlgeschlagen | Fehlermeldung beim Upload“ ist für neue Antworten geschlossen.