• Hallo!
    Ich habe mehrere updates von meinen plugins gemacht und seitdem stürzt meine Seite immer wieder ab. Ich habe von meinem Hoster immer wieder das alte update einspielen lassen aber sobald ich etwas an der Seite ändern will, wie eine Verlinkung zu Pinterest zu erstellen, erhalte ich folgende Fehlermeldung:

    500 Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@biostoffe-berlin.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.

    Dann habe ich ein update von WP auf 4.9 gemacht aber der Fehler bleibt.
    Mein Hoster meinte, der Fehler würde bei WP liegen.

    Was kann ich machen?
    Viele Grüße Kat

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 1 Antwort (von insgesamt 1)
  • Ich habe mehrere updates von meinen plugins gemacht und seitdem stürzt meine Seite immer wieder ab.

    Da ist es naheliegend, dass eines der Plugins den Fehler verursacht.

    Der HTTP-Code 500 bedeutet nur „etwas ist kaputt“ (und ich glaube, so schlau warst du auch schon). Mehr Informationen liefert der Error-Log deines Webservers – das hätte der Support-Mitarbeiter wissen müssen und dich darauf hinweisen können, aber bei den niedrigen Margen behaupten Support-Mitarbeiter gerne, der Fehler läge nicht bei Ihnen (was sogar stimmen mag, s.o.) und damit ist das Problem erledigt.

    Ich würde erst einmal alle Plugins deaktivieren und sie dann nach und nach wieder einschalten – in etwa wie beim Sicherungskasten im Haus. Zwischendurch natürlich immer wieder prüfen, ob es funktioniert.

    Den alten Zustand immer wieder herzustellen wird vermutlich den Fehler nicht beheben und das Update soll ja auch Sicherheitlücken beheben.

Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „Absturz nach update“ ist für neue Antworten geschlossen.