Support » Plugins » Add Meta Tags

  • Gelöst Muetze01

    (@muetze01)


    Hallo,

    ich habe heute die Updates von WP und von dem Plugin „Add Meta Tags“ von „Version 2.9.11 | Von George Notaras | Details ansehen“ gemacht. Bis dahin habe ich die Metas von „Title, Description und Keywords“ (selbst eingetragen) jeweils zu meinen einzelnen (Unter)Seiten „angezeigt“ (Quelltext) bekommen. Die „Title“ sind jetzt bis auf die Startseit alle weg. Die Keywords und Description werden noch angezeigt/eingetragen, nur „Title“ nicht, bzw. nur die von WP generierten (beim Seitenanlegen damals, die wurden mit „Meta Tags“ überschrieben/bearbeitet von mir). Mein Englisch ist leider nicht sehr gut, sodaß ich den Text/Hinweis nicht von dem Notaras übersetzen kann. Ich bin auch ziemlicher Laie vom WP. Bräuchte nun dringendst Hilfe, wie ich wieder die „Title“ in meine (Unter)seiten bekomme. Wer weiß Rat?

    Nachtrag: Hab im Programm/Plugin gesehen, daß die Version von WP 4.4, bzw. kleiner abgefragt wird. Und daß dann mit dem Title was Unterschiedliches gemacht wird. Weiß aber nicht warum/was, bzw. kenn ich mich nicht mit der Prog.-Sprache aus. So möchte ich da nichts verändern.
    Weiß auch nicht, wie ich den Author erreichen kann. Brauche also noch weitere Hilfe.

    Danke vorab
    Michael (allesisteins.com)

Ansicht von 7 Antworten - 16 bis 22 (von insgesamt 22)
  • Thread-Ersteller Muetze01

    (@muetze01)

    Einen herzlichen Dank auch an Monika für die Übersetzung! 😉
    Natürlich auch ein schönes Wochenende

    LG Michael

    Hey Michael, thanks for letting me know! Also, sorry for any inconvenience this may have caused.

    This should have been resolved before the release of WordPress 4.4. Usually, the plugin is tested only with the latest default theme, so the issue hadn’t been brought to my attention. Now, I’ve taken a note to test it with an older theme as well. 🙂

    Best Regards,
    George

    Hi Muetze, hier laufen irre Spamfilter,
    sei nicht böse bitte, wenn daher einer deiner Beiträge verschwunden ist => er ist in der Spammoderation und die Mods hier werden sich bald drum kümmern.

    @george
    Your commitment is fantastic!
    kindly regards

    Monika

    Thread-Ersteller Muetze01

    (@muetze01)

    Hallo Monika,

    vorhin war ich schon etwas sauer, da ich eine lange Erklärung geschrieben habe und dann war alles weg, 2 x. Aber jetzt hat George ja alles wieder geregelt. 😉
    Obwohl, ich hatte mir ja zwischendrin das 2014er WP mal geladen, da waren die Titel-Probleme die selben (also vor seiner Korrektur). Das habe ich dann nicht verstanden.
    Naja, viellleicht brauche ich aber nochmal Hilfe, wenn ich meine Seite wirklich umstelle? 😉

    PS: Habe gesehen, du bist aus Linz. Ich bin da geboren, lebe aber in München. Bin aber Weihnachten wieder mal in Linz. 😉

    Danke nochmal und gute Nacht
    LG Michael

    @muetze01: Wenn Du längere Codeblöcke einfügst, dann markiere sie auch als Code (mit dem Code-Button bzw. per Backticks). Dann landen deine Beiträge auch nicht im Spamfilter! 😉

    Habe sie jetzt „befreit“.

    Gruß, Torsten

    Thread-Ersteller Muetze01

    (@muetze01)

    Hallo Torsten 😉
    ok, danke. Das wußte ich nicht. Bin da ned so fit drin. 😉

    Das 2. und 3. Mal kann man eigentlich löschen, da es eh nur eine Wiederholung ist.

    LG Michael

    Thread-Ersteller Muetze01

    (@muetze01)

    Gelöst.

Ansicht von 7 Antworten - 16 bis 22 (von insgesamt 22)
  • Das Thema „Add Meta Tags“ ist für neue Antworten geschlossen.