Support » Plugins » Add-On: Polylang mit Elementor verbinden Update

  • Gelöst alina1311

    (@alina1311)


    Hallo zusammen, ich habe WordPress und alle Plugins auf die aktuellste Version geupdated. Allerdings ist beim Update des oben genannten Plugins die komplette Seite zusammengebrochen und es wurde ein fataler Fehler erzeugt. Über FTP und Umbenennen des Ordners Plugin in Plugins.hold konnte ich mich wieder einloggen und alle Plugins aktivieren außer eben dieses eine. Ist jemandem dieser Fehler bekannt oder weiß jemand was ich in dieser Situation machen kann?

    Danke vorab für Eure Unterstützung!

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Moderator Bego Mario Garde

    (@pixolin)

    Mit welcher PHP-Version arbeitest du denn?

    Thread-Ersteller alina1311

    (@alina1311)

    Mit der PHP Version 7.4

    Moderator Bego Mario Garde

    (@pixolin)

    Das können wir also schonmal als Ursache ausschließen.
    Liefern die Error-Logs des Servers hinweise auf die Ursache des Problems?
    Ist der Debug-Modus aktiviert? (Du kannst dafür das Plugin WP Debugging nutzen und unter Werkzeuge > WP Debugging das Häkchen bei „Set WP_DEBUG to true.“ setzen.

    Thread-Ersteller alina1311

    (@alina1311)

    Ich wollte das Plugin WP Debugging gerade installieren, da kam folgende Fehlermeldung.
    frontend:
    Notice: Constant PLL_COOKIE already defined in …unser Pfad/wp-config.php on line 136

    Backend:

    Notice: Constant PLL_COOKIE already defined in ...unser Pfad/wp-config.php on line 136
    
    Warning: Cannot modify header information - headers already sent by (output started at ...unser Pfad/wp-config.php:136) in ...unser Pfad/wp-includes/functions.php on line 6821
    
    Warning: Cannot modify header information - headers already sent by (output started at ...unser Pfad/wp-config.php:136) in ...unser Pfad/wp-admin/includes/misc.php on line 1310
    
    Warning: Cannot modify header information - headers already sent by (output started at ...unser Pfad/wp-config.php:136) in ...unser Pfad/wp-admin/admin-header.php on line 9

    irgendwas scheint nicht zu stimmen… ich habden langen Pfad jetzt mal mit …unser Pfad abgekürzt

    Thread-Ersteller alina1311

    (@alina1311)

    Hey es gab vor einer Stunde ein Update des Add-On Plugins für Polylang. Ich konnte das Plugin jetzt aktivieren und die Fehlermeldungen aus dem WP Debugging scheinen etwas anderes anzumerken, das mir bis jetzt noch nicht aufgefallen ist.

    Mein eigentliches Problem schein allerdings erstmal gelöst.

    Moderator Bego Mario Garde

    (@pixolin)

    So schnell kann es gehen. 😀

    Ich markiere den Thread als „gelöst“ und wenn noch Fragen sind, meldest du dich bitte.

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)