Support » Allgemeine Fragen » Admin Anmeldung klappt nicht

  • Gelöst wyrex

    (@wyrex)


    Hallo,

    ich bin gerade etwas am verzweifeln weil nichts funktioniert.

    Habe vor einer Zeit für einen Kumpel eine WordPress Seite eingerichtet (ca 2 Jahre).
    Jetzt schreibt er mir dass er sich nicht mehr einloggen kann.

    Suchte dann ein wenig woran es liegen kann und welche Lösungen es gibt.

    1. Passwort in der Datenbank zu ändern habe ich schon mehrfach versucht nur jedesmal heisst es: „FEHLER: Das Passwort, das du für den Benutzernamen admin eingegeben hast, ist falsch.“
    2. Habe einen neuen User in der Datenbank angelegt, beim einloggen jedoch kommt dann: „FEHLER: Ungültiger Benutzername.“
    3. Der KLICK auf „Passwort vergessen“ klappt nur die folgende eingabe bringt mich nicht weiter. Wenn ich E-Mail adressen eingebe dann kommt:“Fehler: Es existiert kein Benutzer mit dieser E-Mail-Adresse“ obwohl diese in der Datenbank hinterlegt/angegeben sind. Bei der Angabe eines Benutzernamens kommt das selbe:“Fehler: Es existiert kein Benutzer mit dieser E-Mail-Adresse“ ausser bei „admin“ da werde ich weitergeleitet, da kommt dann:“Die E-Mail konnte nicht gesendet werden.
    Mögliche Ursache: Ihr Host könnte die Funktion mail() deaktiviert haben.“

    WordPress müsste laut Seiteninfo noch bei 4.1.1 sein.
    Plugins laut FTP sind Askimet, Jetpack, wordpress-importer und wp-multibyte-patch installiert.

    – Den Plugin Ordner habe ich schon umbenannt, leider ohne erfolg.
    – passwort wurde durch div. webseiten in md5 verschlüsselt und in der datenbank. jeweils ohne erfolg, leider

    Über Hilfe wäre ich sehr dankbar.

    Mfg Tobias

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Damit hier niemand vergeblich seine Zeit opfert:
    Das Problem wurde bereits im Nachbarforum gelöst, wie ich grade gesehen habe.
    @wyrex: Fairerweise sollte bei einem Cross-Posting nach erfolgreicher Problemlösung im einen Forum eine entsprechende Rückmeldung im anderen Forum eigentlich die erste Aktion sein… 😉

    Dann setze ich den Thread mal auf resolved … 🙂

    (Schön, dass wir aufmerksam Leser haben. Danke, @flower33)

    Nabend 😉

    Ich bin völliger newbie und hab echt Mist gebaut.
    Mein Hostservice ist webgo und habe via 1click wordpress installieren lassen.
    Hab mich dann bei wp eingeloggt und bin bei den Einstellungen Adresse Url
    bei einer Eingabe abgerutscht und wollte dies korrigieren und hab anfangs nur Feil zurück geklickt aber irgendwie ist dadurch was gespeichert worden (?) jedenfalls bin ich nun bei wordpress raus geflogen und komme auch nicht mehr rein.
    Ob mir wohl mit dem Wirrwarr noch zu helfen ist?
    Danke schonmal für evtl. Antworten.

    so sieht die Seite aus wenn ich mich einloggen will
    http://www.web207.s70.goserver.host/wp-login.php?loggedout=true

    und so, wenn ich mich einlogge
    http://www.blogweib.de/wp-login.php

    @blogweib,

    lies doch bitte nochmal die FAQ:

    Eine Frage = ein Thread!
    Neue Frage? Neuer Thread!

    … da wir sonst Threads nicht als resolved markieren können und der ursprüngliche Fragesteller ggf. Mails bekommt, die ihn nicht interessieren. Außerdem wird es sonst extrem unübersichtlich. Danke.

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Das Thema „Admin Anmeldung klappt nicht“ ist für neue Antworten geschlossen.