Support » Allgemeine Fragen » Admin bar: Manchmal da, manchmal weg ??

  • Gelöst clavigo

    (@clavigo)


    Liebe Leute,
    seit kurzem habe ich ein etwas merkwürdiges Problem:
    Meine Website enhält 10 Unterseiten.
    Wenn ich im Backend angemeldet bin, wird mir bei 8 Seiten die Admin bar angezeigt, was ich im Profil auch so eingestellt habe.
    Bei 2 Seiten jedoch fehlt die admin bar!
    Es handelt sich um die Seiten „Home“ und „Über mich“.
    Wie ist das möglich?
    BG, Tobias

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Moderator Reisiger, Angelika

    (@la-geek)

    Tja, können wir leider nicht nachvollziehen, da wir den Adminbereich (und somit die Adminleiste) nicht sehen. Wenn du Plugins deaktivierst und schaust, und/oder das Theme, besteht das Problem dann noch?

    clavigo

    (@clavigo)

    @la-geek: Vielen Dank für die schnelle Antwort!
    Es ist noch seltsamer geworden: Das Problem tritt nur auf dem Rechner auf, an dem ich meistens arbeite und auf dem ich die Seite gebaut habe.
    Ich habe mich auf zwei anderen Rechnern ins Backend eingeloggt und da war alles normal… strange!
    Vielleicht hängt es mit dem Browser-Cache zusammen, o.ä., weiß der Geier…
    Da mein Backend an sich korrekt funktioniert und ich an Alles drankomme, lasse ich das wohl auf sich beruhen.
    Trotzdem danke,BG, Tobias

    • Diese Antwort wurde geändert vor 6 months von  clavigo.
    Moderator Reisiger, Angelika

    (@la-geek)

    Guten Morgen @clavigo

    vielleicht ist es ja auch ein Browser-Plugin, das quer schießt? Hast du auf diesem Rechner mit verschiedenen Browsern getestet? Auch die Firewall des Rechners käme evtl. in Frage.

    Ich setzt den Thread mal auf gelöst, da das Thema ja irgendwie abgeschlossen ist. Danke für deine Rückmeldung.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Das Thema „Admin bar: Manchmal da, manchmal weg ??“ ist für neue Antworten geschlossen.