Support » Installation » Admin kaputt nach SSL-Umstellung

  • Moin,

    ich habe die aktuellste WP-Version, Light of Peace Theme, ein 1&1-SSL-Zertifikat.
    Ich habe jetzt die Seite auf https umgestellt und sie wird auch normal angezeigt, inkl. dem WP-Balken oben, weil ich noch angemeldet bin.
    Wenn ich aber ins Dashboard will, bekomme ich nur eine weiße Seite.

    Nun habe ich dann in der wp-config.php und .htaccess wieder alles diesbezüglich gelöscht/geändert, aber jetzt werde ich immer noch auf https geleitet, auch wenn ich http tippe …
    Wenn ich das Zertifikat lösche, kann die Seite erst gar nicht aufgerufen werden.

    Hat einer einen Rat, was ich da tun kann?
    Wie finde ich raus, warum Admin kein SSL kann?
    Wie krieg ich die Seite wieder ohne SSL?

    Wäre echt super, wenn einer dieses Problem und seine Lösung kennt.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Okay, das Admin/SSL-Problem konnte ich beheben, indem ich eine alte functions.php reinkopiert habe, leider scheinen da nun einige Einstellungen zu fehlen, was mir die Seiten-Darstellung etwas zerhaut, weil das Backup etwas zu alt ist…

    Allerdings wird immer noch auf https umgeleitet, obwohl alles auf http eingestellt ist.

    Moderator espiat

    (@espiat)

    Eigentlich hat die functions.php wenig mit der ssl umstellung zu tun.

    Wenn dann geht es um die .htaccess , wp-config.php und datenbankeinträge wenn es um ssl geht.

    Du willst doch https haben oder nicht? Warum dann jetzt wieder auf http umstellen?

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • Das Thema „Admin kaputt nach SSL-Umstellung“ ist für neue Antworten geschlossen.