Support » Allgemeine Fragen » Admin kein Login mehr möglich

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Verwendet das WordPress die korrekte Datenbank? Prüf‘ das bitte mal in der wp-config.php.

    Ja, die stimmt. Ich habe in der wp-config.php jetzt gerade mal die Angaben für die Baustellen-Datenbank eingetragen, aber das hat auch nicht funktioniert (für die Subdomain baustelle.meinedomain.de habe ich auch kein SSL und dann hat der Browser natürlich wegen Sicherheit gemekert).

    In den Errorlogs habe ich derartige Einträge entdeckt. Ich kann damit nichts anfangen, aber vielleicht hilft es ja jemanden hier, mein Problem zu lösen:

    [Wed Apr 24 10:56:25 2019] [php7:warn] [pid 10217] [client 95.91.214.18] [host meinedomain.de] PHP Warning: include_once(): Failed opening '/is/htdocs/wp12155870_EX5N7EC3GG/www/flussfloss/wp-content/plugins/zencache/src/includes/stub.php' for inclusion (include_path='.:/usr/share/php7.2') in /is/htdocs/wp12155870_EX5N7EC3GG/www/flussfloss/wp-content/advanced-cache.php on line 23

    Das Plugin ZenCache zickt da rum. Ist das Verzeichnis wp-content/plugins/zencache noch vorhanden?

    • Diese Antwort wurde geändert vor 6 months, 3 weeks von  bscu.
    • Diese Antwort wurde geändert vor 6 months, 3 weeks von  bscu.

    ZenCache hatte ich tatsächlich mal installiert, aber schon vor dem Relaunch gelöscht. In dem wp-content/plugins-Ordner finde ich auch keine zencache-Ordner oder Dateien mehr. Kann es sein, dass ich die mit dem ftp-Client nicht sofort sehe oder sie irgendwie versteckt sind?

    Kann es sein, dass ich die mit dem ftp-Client nicht sofort sehe oder sie irgendwie versteckt sind?

    Kann ich mir nicht vorstellen.

    Aus irgendeinem Grund scheint dein WordPress aber der Meinung zu sein, dass dieses Plugin noch vorhanden sein sollte, da eine Datei davon per include eingebunden werden soll. Das könnte damit zu tun haben, dass bei der Deaktivierung etwas schief gelaufen ist (reine Vermutung). Ich würde mir jetzt das komplette WordPress inkl. Datenbank auf meinen Rechner holen und alles nach zencache durchsuchen.

    /is/htdocs/wp12155870_EX5N7EC3GG/www/flussfloss/wp-content/advanced-cache.php on line 23

    cache …

    Ich hab die advanced-cache.php gesichert und dann vom Server gelöscht und auch in der Datenbank zwei Einträge von Zencache gefunden und die auch gelöscht. Aber nach wie vor komme ich mit dem Admin-Account nicht rein. Nur mit dem Redakteurs-Account.
    Gibt es irgendeine Möglichkeit über die Datenbank oder den ftp-Zugang diesen Account mit Adminrechten auszustatten? Dann könnte ich ja einen neuen Admin anlegen.

    Jetzt habe ich über die SQL-Datenbank einen neuen Admin angelegt und auch mit diesem wird der Zugang verweigert. Nur mit dem alten Redakteurs-Account komme ich nach wie vor ins Backend. Was kann ich noch tun, um wieder Adminrechte zu bekommen?

    Hallo,
    leider habe ich das Problem immer noch nicht lösen können. Mit dem Redakteursaccount kann ich die Seite im Normalbetrieb auch redaktionell betreuen, aber ich komme an keine Plugins mehr ran. Habt ihr noch irgendeine Idee, was ich tun könnte?

    Ändere mal den Namen des Pluginordners per ftp. Damit sollten alle Plugins deaktiviert sein. Kannst du dich dann einloggen den Namen wieder ändern und eins nach dem anderen aktivieren und testen ob es klappt oder nicht. Dabei Browsercache immer mal löschen.

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)