Support » Allgemeine Fragen » Admin-Widgets nicht ausklappbar

  • Gelöst digg_de

    (@digg_de)


    Hallo,

    nach meinem gestrigen Update auf 4.0 kann ich unter Design / Widgets die bereist zugewiesenen Widgets nicht mehr sehen, d.h. die Kategeorien nicht mehr ausklappen. Auch das Drag’n’Drop funktioniert nicht mehr.

    Zur besseren Erläuterung: ich habe den Footer in 3 Spalten aufgeteilt und habe daher 3 Kategorie „Footer – column1“, „Footer – column2“ und „Footer – column3“. Diesen habe jeweils ein eigenes Widget zugewiesen. Das kann ich jetzt nicht mehr sehen und auch nicht ändern?

    Kann da jemand helfen?
    Danke

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Cache löschen, Seite neu laden – geht immer noch nicht?
    Dann mit Browserversion und Betriebssystem nochmal melden.

    Welches Theme benutzt du?

    Gruß, Torsten

    Thread-Starter digg_de

    (@digg_de)

    Hallo,

    also Cache ist leer. Seite habe ich mehrfach neu geladen. Probiert habe ich es mit IE, Firefox, Chrome in den jeweils aktuellen Versionen unter Windows 7 Professional. Überall das gleiche Problem.

    Ich benutze das Thema Eunoia.

    Habe im firebug JavaScript Errors gesehen:

    Error: Syntax error, unrecognized expression: a[rel=]
    ....value:null},fb.error=function(a){throw new Error("Syntax error, unrecognized ex...
    load-scripts.php?...ver=4.0 (Zeile 2, Spalte 12719)
    TypeError: e is undefined
    ...Class("hidden")?b():f["wp-auth-check"]&&!e.hasClass("hidden")&&c())}).on("heartb...
    load-scripts.php?...ver=4.0 (Zeile 473, Spalte 1411)

    kann aber nichts damit anfangen?

    Danke!

    Bitte mal alle Plugins deaktivieren und ein Standard-Theme aktivieren. Geht es jetzt?

    Dann einzeln wieder alles aktivieren und schauen wann das Problem auftaucht.

    Gruß, Torsten

    Thread-Starter digg_de

    (@digg_de)

    Habe jetzt alles durchprobiert. Das Problem scheint im Theme zu liegen. Die Plug-Ins beeinflussen das jedenfalls nicht.

    Aber ich kann ja jetzt schlecht das Theme wechseln. Das wäre ja ein Riesen-Aufwand, denn die Site ist recht groß?

    Danke g.g.

    Das Theme ist ein Premium-Theme, daher können wir nicht helfen, da müsstest du dich an den Ersteller und dessen Support wenden.

    Laut Webseite soll Eunoia aber mit WP 4.0 kompatibel sein (Letztes Update 3.10.). Bist du auf der aktuellen Version?

    Gruß, Torsten

    Thread-Starter digg_de

    (@digg_de)

    Dank Dir, habe gerade folgenden Beitrag gefunden: http://www.kriesi.at/support/topic/problem-widget-area-enoia-after-update-to-wp-4/

    Der beschreibt Problem und Lösung. Leider habe ich an dem Theme einiges geändert, was sich jetzt rächt, dass nicht sauber implementiert zu haben.

    Danke

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „Admin-Widgets nicht ausklappbar“ ist für neue Antworten geschlossen.