Support » Allgemeine Fragen » Änderungen werden nicht angezeigt

  • no clue

    (@no-clue)


    Hallo zusammen,

    nachdem mir der Provider nicht weiterhelfen kann, hoffe ich hier auf Hilfe: Design-Änderungen (überwiegend über den Customizer) in WP werden manchmal umgesetzt, manchmal gespeichert und nicht umgesetzt und manchmal nicht gespeichert und nicht umgesetzt. Oftmals werden Änderungen auch temporär gespeichert, sobald ich den Browser schließe und neu starte, sind die Änderungen weg. Dabei handelt es sich primär um die Farbgebung.

    Zur Vorgeschichte: Ich hatte schon bei der Theme-Installation Probleme. Die Php-Ini-Datei wurde nicht akzeptiert (bzw. es gab keine Reaktion in Form von Uploadmöglichkeit) und das Theme auf dem Ftp-Server wurde nicht im WP-Backend angezeigt. Der MA vom Provider war freundlich aber planlos, alle Einstellungen wohl richtig, aber es schien an der Aktualisierung zu scheitern. Nun habe ich das gleiche Problem in klein und komme nicht weiter. Ich kenne das Theme sehr gut und weiß, dass es daran nicht liegen kann.

    Hat jemand eine Idee?

    VG
    von no clue

    • Dieses Thema wurde geändert vor 1 Jahr von no clue.
Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    installiere doch mal bitte das plugin Health Check & Troubleshooting. Vorteil dabei ist, dass der Leser deines Blogs die Seite weiter mit allen Infos und plugins sieht, während nur für dich alle plugins deaktiviert sind.
    Einen guten Artikel dazu findest du hier.
    Füge dann die Infos unter Debugging-Informationen hier in einer Antwort (mit den Akzentzeichen am Anfang und Ende) ein. Vielleicht kann man dann sehen, wo das Problem liegt.
    Viele Grüße
    Hans-Gerd

    no clue

    (@no-clue)

    Hallo Hans-Gerd,
    Danke. Bevor ich die Infos poste, ein interessantes Ergebnis: Das eigentliche Theme wird als nicht aktiviert angegeben.

    WordPress Version 5.1.1
    Plugin Versionen

    Deine Website hat 1 Plugin, das darauf wartet, aktualisiert zu werden.
    Deine Website hat 6 inaktive Plugins. Es wird empfohlen, alle unbenutzten Plugins zu entfernen, um die Sicherheit deiner Website zu verbessern.

    Theme Versionen

    Deine Website hat 4 installierte Themes und die sind alle auf dem aktuellen Stand.
    Deine Website hat 2 inaktive Themes, außer twentynineteen, das Standard-WordPress-Theme und Twenty Nineteen, dein aktives Theme. Es wird empfohlen, alle nicht verwendeten Themes zu entfernen, um die Sicherheit deiner Websites zu verbessern.

    PHP-Version 7.3.3
    Datenbankserver-Version 5.7.25-0ubuntu0.16.04.2
    PHP-Erweiterungen Alle erforderlichen und empfohlenen Module sind installiert.
    Unterstützung von MySQL utf8mb4 Deine MySQL-Version unterstützt utf8mb4
    HTTPS-Status Du verwendest kein HTTPS, um auf diese Website zuzugreifen.
    Sicherer Austausch Deine WordPress-Installation konnte sich sicher mit anderen Diensten austauschen.
    Geplante Ereignisse Keine geplanten Ereignisse wurden verpasst.
    Plugin und Theme Aktualisierungen

    Plugin-Updates sollten wie erwartet funktionieren.
    Theme-Aktualisierungen sollten wie erwartet funktionieren.

    HTTP-Requests HTTP-Requests sollten wie erwartet funktionieren.
    REST-API Verfügbarkeit Die REST-API ist verfügbar.
    Kommunikation mit WordPress.org WordPress.org ist von deinem Server erreichbar.
    Aktualisierungen im Hintergrund

    Die Konstante AUTOMATIC_UPDATER_DISABLED wurde definiert und aktiviert.
    Es wurde kein Versionskontrollsystem gefunden.
    Deine WordPress-Installation benötigt für Aktualisierungen keine FTP-Zugangsdaten.
    Alle deine WordPress-Dateien sind beschreibbar.

    Loopback Request Der Loopback Request für deine Website wurde erfolgreich abgeschlossen.

    no clue

    (@no-clue)

    Ergänzung: Nun tritt auch wieder das Problem auf, dass beim Customizer der „Veröffentlichen“-Button grau hinterlegt bzw. ein „Veröffentlicht“-Button ist… aktuell wieder keine Änderungen möglich.

    no clue

    (@no-clue)

    Hallo,

    ich habe die Server-Einstellungen noch einmal laut der Empfehlung des Theme-Autors angepasst. Der Hosting Provider weiß von nix was. Das Problem besteht nach wie vor: Ein Teil der Farb-Vorgaben wurde übernommen (beispielsweise Hover Colour), die Überschriften und Menü-Farben jedoch nicht. Aktuell kann ich diese wieder nicht einmal mehr anpassen, da das Feld grau hinterlegt ist, sprich anpassen geht, aber speichern nicht.

    Hat noch jemand eine Idee?

    VG no clue

    Moderator Angelika Reisiger

    (@la-geek)

    Und was hat die Fehlerdiagnose (Health-Check) ergeben?

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Änderungen werden nicht angezeigt“ ist für neue Antworten geschlossen.