Support » Installation » AJAX oder JQUERY PROBLEM WP-ADMIN?

  • Hallo zusammen,

    ich suche eine Lösung gegen mein Problem auf WordPress Backed. Es geht darum das kein JQuery / Javascript / Ajax ausgeführt wird. Im Anhang befindet sich ein Screenshot worin man erkennt, das es ebenso fail aussieht. Ich komme leider nicht weiter…

    WordPress Version: 5.3

    Screen: https://i.imgur.com/Lwrv6wb.jpg

    hier ist mein DevTool Console LOG:

    VM13743 load-scripts.php:613 Uncaught TypeError: Cannot read property ‚hasClass‘ of undefined
    at HTMLDocument.<anonymous> (VM13743 load-scripts.php:613)
    at HTMLDocument.dispatch (VM13658 load-scripts.php:3)
    at HTMLDocument.r.handle (VM13658 load-scripts.php:3)
    at Object.trigger (VM13658 load-scripts.php:3)
    at Object.a.event.trigger (VM13658 load-scripts.php:8)
    at HTMLDocument.<anonymous> (VM13658 load-scripts.php:3)
    at Function.each (VM13658 load-scripts.php:2)
    at a.fn.init.each (VM13658 load-scripts.php:2)
    at a.fn.init.trigger (VM13658 load-scripts.php:3)
    at Object.<anonymous> (VM13743 load-scripts.php:612)
    Navigated to https://era-tec.de/wp-admin/index.php
    load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,underscore,wp-util&ver=5.3.2:8 JQMIGRATE: Migrate is installed, version 1.4.1
    jquery.flot.min.js:1 Uncaught Error: Invalid dimensions for plot, width = 0, height = 17
    at i.resize (jquery.flot.min.js:1)
    at new i (jquery.flot.min.js:1)
    at jquery.flot.min.js:1
    at new e (jquery.flot.min.js:1)
    at Function.t.plot (jquery.flot.min.js:1)
    at HTMLSpanElement.<anonymous> (reports.min.js:1)
    at Function.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,underscore,wp-util&ver=5.3.2:2)
    at a.fn.init.each (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,underscore,wp-util&ver=5.3.2:2)
    at HTMLDocument.<anonymous> (reports.min.js:1)
    at i (load-scripts.php?c=0&load[chunk_0]=jquery-core,jquery-migrate,utils,jquery-ui-core,jquery-ui-widget,jquery-ui-mouse,jquery-ui-sortable,underscore,wp-util&ver=5.3.2:2)

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 1 Antwort (von insgesamt 1)
  • Du kannst versuchen, mit dem Plugin Health Check den Fehler einzugrenzen. Das Plugin bietet dir unter Werkzeuge > Website-Zustand einen Problembehandlungsmodus, mit dem – nur für dich sichtbar – alle Plugins vorübergehend deaktiviert werden. Du kannst dann testen, ob der Fehler weiterhin auftritt und die Plugins einzeln wieder aktivieren, um die Fehlerursache festzustellen.

Ansicht von 1 Antwort (von insgesamt 1)