Support » Allgemeine Fragen » Aktualisierung 4.5.1

  • Gelöst katja1008

    (@katja1008)


    Hallo,
    ich habe das automatische Update auf 4.5.1 durchgeführt. Zuerst erhielt ich daraufhin nur eine weiße Seite im Backend sowie auch im Frontend. Ich führte das Update nochmal durch, daraufhin kam „das Update wurde erfolgreich durchgeführt“.
    Im frontend bleibt aber die weiße Seite. Weiß jemand woran das liegen könnte?
    Danke

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Zum „White Screen of Death“, wie man die weiße Seite auch scherzhaft nennt, habe ich schon früher hier im Forum geantwortet. Weil die Suchfunktion im Forum nicht so schick ist, habe ich den Artikel hier archiviert. Schau doch mal, ob du damit zurecht kommst.

    Vielen Dank:
    Hab folgende Fehlermeldung erhalten:

    Instruktor-Methode für WP_Widget in US_Widget_Contact ist seit Version 4.3.0 veraltet! Verwende stattdessen
    __construct()
    . in /customers/3/9/6/boucherie-schneider.be/httpd.www/wp-includes/functions.php on line 3718 Notice: register_sidebar wurde fehlerhaft aufgerufen. Es wurde kein id im Parameter-Array definiert für die Seitenleiste „Text“. Standardwert ist „sidebar-5“. Um diesen Hinweis zu entfernen und den existierenden Seitenleisteninhalt zu behalten, kann id manuell auf „sidebar-5“ gestellt werden. Weitere Informationen: Debugging in WordPress (en) (Diese Meldung wurde in Version 4.2.0 hinzugefügt.) in /customers/3/9/6/boucherie-schneider.be/httpd.www/wp-includes/functions.php on line 3897

    Ich verstehe aber nicht genau was ich machen muss. Kann jemand helfen?

    Hast du denn mal versucht, das Plugin-Verzeichnis per FTP-Programm oder über das Dateiverwaltungsmenü deines Webhoster umzubenennen?

    Laut Backend sind alle Plugins, Themes auf dem aktuellsten Stand.
    Wenn ich im Frontend den Quelltext anzeige, erhalte ich noch folgenden Fehler:
    Error: Syntax error, unrecognized expression: .w-nav-item a[href^=#] in jquery.js

    Ja das habe ich schon versucht. Ich bekomme mich auch ins Backend angemeldet, das ist gar kein Problem.

    Laut Backend sind alle Plugins, Themes auf dem aktuellsten Stand.

    Schön. Nur hilft uns das bei der Fehlersuche nicht weiter.

    Error: Syntax error, unrecognized expression: .w-nav-item a[href^=#] in jquery.js

    Das weist auf einen Programmierfehler in einem Theme oder Plugin hin. Wenn du schon die Plugins deaktiviert hast, und die Fehlermeldung weiterhin erscheint, liegt’s am fehlerhaft programmierten (wahrscheinlich kommerziellen?) Theme.

    Ob du ins Back End kommst ist für die Fehlersuche zunächst eher nebensächlich, spricht aber auch eher für einen Bug im Theme.

    Bei einem Theme wurden die Updates nicht automatisch angezeigt. Nach Aktualisierung war das Problem behoben…

    Hallo @katja1008!

    Bei einem Theme wurden die Updates nicht automatisch angezeigt. Nach Aktualisierung war das Problem behoben…

    Kannst du bitte noch sagen, welches Theme das war? Dann wissen nachfolgende Fragesteller u.U. sofort, wo sie ansetzen müssen und auch die Helfer hier müssen nicht erst zeitaufwändig nachfragen. Danke dir!

    Es war das Theme „Corsa – Retina Responsive Creative OnePage Theme“.
    Allerdings lag es daran, dass ich im Backend bei den Optionen vom Theme keine Angaben unter Theme Update gemacht habe (also kein Benutzername und kein API Key von Themeforest). Das einmal ausgefüllt, zeigt der auch die Updates vom Theme an…

    Danke für die Info!

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Das Thema „Aktualisierung 4.5.1“ ist für neue Antworten geschlossen.