Support » Allgemeine Fragen » Aktualisierung eines bereits bestehenden Beitrags fehlgeschlagen

  • Gelöst kermitdererste

    (@kermitdererste)


    Hallo Ihr Lieben, ich habe auf WP 5 upgedated. Alle Plugins sind auf dem neuesten Stand. Nun habe ich probiert, einen bereits bestehenden Beitrag zu überarbeiten und bekomme beim Aktualisieren die Meldung „fehlgeschlagen“. Ich habe mir das Plugin „Health Check“ runtergeladen, bekam hier die Meldung, dass es nicht an den Plugins liegt, denn auch im „abgesicherten Modus“ schlug die Aktualisierung fehl. Was kann ich tun?

    Danke im Voraus für Eure Hilfe und liebe Grüße

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 9 Antworten - 16 bis 24 (von insgesamt 24)
  • 🙂 So klappt es auch bei mir wieder.

    @karsten66: Besten Dank für den Tipp. Schade, dass Gutenberg noch nicht funktioniert und mehr oder weniger aufgezwungen wurde.

    @kermitdererste: vielen Dank für die netten Worte zu meinem Blog. Bisher habe ich kaum Leser/innen, daher ist es schön Feedback zu bekommen. 🙂

    Tja, was soll ich sagen. Geht mir genauso mit dem Gutenberg. Dieser Gutenberg ist eben doch nur eine schlechte Kopie des echten Gutenberg und sollte daher Guttenberg heißen wie der Kopieradlige aus Franken.
    Habe jetzt auch den Classic Mode per Plugin wiederhergestellt. Schlechter Promo-Gag von WordPress. Jedenfalls zu diesem Zeitpunkt auf diesem Entwicklungsstand.

    grssvn

    (@grssvn)

    Hatte das Problem auch, es liegt wohl daran wie WP mit Gutenberg Änderungen in Beiträgen überträgt. Jedenfalls hat bei Änderungen die Firewall meines Hosters angeschlagen und den Zugriff wg. vermutetem Scripting geblockt – daher der Fehler.
    Kurzer Anruf bei meinem Hoster und es war direkt gefixt.

    Moderator Angelika Reisiger

    (@la-geek)

    @grssvn
    Danke für den Hinweis/Tipp 🙂

    @karsten66, ja das scheint mir auch so. danke für den tipp, so einfach kann das sein.

    Habe das selbe Problem immer noch gehapt. Mit der neuesten Version von WP und Gutenberg. Nach der Umstellung auf den Classic Editor funktioniert nun alles wieder wunderbar 🙂 danke für den Tip. Und ich habe zuerst gedacht es liegt am „All In One WP Security“ Plugin.

    • Diese Antwort wurde geändert vor 10 Monate, 1 Woche von Thomas Cigolla.

    Ich habe leider jetzt das Problem, dass ich gar nicht mehr auf meinen Blog zugreifen kann. Es kommt immer die Meldung, dass ich die Datenbank aktualisieren muss. Wenn ich auf „Aktualisieren“ drücke, kommt eine Fehlermeldung. 500 Internal Server Error.

    Ich bin bei Strato und habe auch dort nach Support gefragt. Bisher jedoch noch kein Feedback erhalten. Hat jemand das selbe Problem und kann mir Tipps geben? Ich bin absoluter Neuling mit WordPress. Das sollte ich vielleicht noch dazu sagen. 🙂

    Vielen Dank und viele Grüße

    Hallo,
    sorry – bitte ein neues Thema für Deine Frage beginnen, siehe Forenregeln.
    Viele Grüße
    Hans-Gerd

    @hage ok, sorry. habe ich gemacht. VG

Ansicht von 9 Antworten - 16 bis 24 (von insgesamt 24)
  • Das Thema „Aktualisierung eines bereits bestehenden Beitrags fehlgeschlagen“ ist für neue Antworten geschlossen.