Support » Allgemeine Fragen » Aktualisierung Fehlermeldung: Die Antwort ist keine gültige JSO

  • Gelöst drepple

    (@drepple)


    Seit heute lässt mich WordPress die Seiten meiner Homepage (bei Strato) nicht mehr aktualisieren.

    Immer die gleiche Fehlermeldung: Aktualisierung fehlgeschlagen. Fehlermeldung: Die Antwort ist keine gültige JSON-Antwort.

    Habe nach Internet-Recherche folgendes versucht: Umstellen von PHP 7.2 auf PHP 7.3 (bietet Strato an, obwohl dort 7.2 empfohlen wird),. Hat nichts gebracht. Gleiche Fehlermeldung.
    Habe dann auf Empfehlung des Strato-Mitarbeiters wieder auf 7.2 umgestellt.Aktualisierung geht nicht. Auch Browser-Verlauf habe ich gelöscht, auf Strato anraten, ohne Ergebnis. Der Strato-Mitarbeiter verwies mich an die WordPress-Community…Er bestand darauf, dass es mit Plugin zu tun hat. Habe aber kein einziges Plugin aktiviert.

    Kennt jemand diese Fehlermeldung? Was kann man tun?

    Danke für Hilfe“ Bin purer Laie (66 Jahre) und verstehe oft nur Bahnhof. Bitte bei Antworten „berücksichtigen“…

Ansicht von 13 Antworten - 1 bis 13 (von insgesamt 13)
  • Hallo,
    wenn Du dann noch die URL oben einträgst, dann kann man sich das auch ansehen und Dir sicher besser helfen.
    Viele Grüße
    Hans-Gerd

    Nachtrag:
    Du könntest beispielsweise auch mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Das könnte auch mit dem theme zusammenhängen.
    Lies Dir dazu auch mal die Informationen in dem Beitrag Health Check durch.
    Wenn Du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty nineteen aktiviert. Im Inkognito – Modus von Chrome (rechts oben auf die drei senkrechten Punkte klicken und „Neues Inkognito-Fenster“ wählen) kannst Du sehen, dass die Seite aber nach wie vor genauso aussieht wie vorher.
    Vorteil ist also, dass der Leser deines Blogs die Seite weiter mit allen Infos und plugins sieht.
    Zusätzlich ist dann als theme twenty nineteen aktiviert. Dann kannst Du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen.

    Danke, ich versuch das. Was heißt „nach einer Sicherung“? Wie sichere ich denn meine Homepage? Bin wie gesagt purer Laie.

    Lese mir jetzt mal Health Check durch …VG Wolfgang

    Ich bräuchte selbst Hilfe beim installieren dieses plugins…;-(

    Wichtige info (vielleicht): Das Aktualisieren einer anderen Seite hat gerade problemlos geklappt (also nicht Theme?). Es muss mit dieser betreffenden Seite zusammenhängen – vielleicht wegen dem „brisanten“ Thema schon ein „Hacker dran?:
    http://wolfgangepplenaturschutzundethik.de/?page_id=86

    Hallo,
    eine Sicherung kannst Du beispielsweise über das folgende Plugin erstellen: Updraft plus.
    Die Installation eines Plugins ist hier beschrieben.
    Deine Seite scheint kein Problem zu haben, siehe hier: https://sitecheck.sucuri.net/
    Viele Dinge kannst Du aber auch über eine entsprechende Suche in Google finden.
    Viele Grüße
    Hans-Gerd

    Als erstes solltest du mal nachschauen, ob im Kundenmenü des Webhosters „Serverside Security“ aktiviert ist, weil das öfters zu Problemen führt. Eine Anleitung dazu gibt es von Strato selbst: https://www.strato.de/faq/hosting/fehler-503-error-service-unavailable-bei-der-verwendung-von-post-requests/ Den „Dienst“ musst du bitte deaktivieren.

    Als nächstes solltest du unter Einstellungen > Permalinks mal eine bessere Link-Struktur wählen, z.B. „Beitragsname“. „Besser“ bezieht sich darauf, dass die Links dann nicht kryptisch https://example.com/?page_id=42 heißen, sondern den Titel der Seite oder des Beitrags enthalten und damit viel mehr Aufschluss geben, was sich hinter der Seite verbirgt. Ich würde auch annehmen, das mit dieser Umstellung das gemeldete Problem verschwindet.

    Danke an die Helfer, werde mir das in Ruhe zu Gemüte führen und hoffenltich was lernen.

    Ich habe mir mit Hilfe eines Freundes derweil so geholfen: In den Revisionen die gesucht, die als letzte funktionierte. Dann die letzte Revision, in der die Tagesarbeit steckte, die nicht mehr aktualisiert werden konnte. Alle Textteile runterkopiert und bei word zwischengesichert. Und diese anschließend wieder einkopiertin die Seite. Das klappte sogar auf der Version, die nicht mehr aktualisiert werden konnte. Ich habe nach jedem Absatz aktualisiert. Warum es nun wieder funktioniert hat, ist völlig schleierhaft… ein „Hänger“ im System?

    Vielleicht ist es dennoch hilfreich für alle, diesen zwar umständlichen, aber aus der Klemme helfenden Weg zu wissen.

    Nochmals Dankeschön

    Wolfgang

    Bego Mario Garde, herzlichen Dank !
    „Serverside Security“ beim Webhoster deaktivieren hat bei mir funktioniert. Yippi 🙂
    Nie wäre ich darauf gekommen, ich bin sehr dankbar.

    Das gleiche Problem hatte ich auch. Nachdem ich bei Strato den „Serverside Security“ deaktiviert habe, war die Fehlermeldung weg.

    Gruss und Dank
    Uli

    Auch ich möchte mich noch einmal speziell bei Bego Mario Garde bedanken. Wie die vorigen Beiträge bestätigen, ist dieDeaktivierung von „Severside Security“ die Lösung des Problems!
    Grüße in die Runde

    Wolfgang

    Vielen Dank, auch mir hat es gerade sehr geholfen.

Ansicht von 13 Antworten - 1 bis 13 (von insgesamt 13)