• hallo

    ich finde die automatische aktualisierung ganz praktisch, möchte aber nicht immer per mail daraif hingewiesen werden, wenn dies geschehen ist.

    dazu habe ich mir das plugin Code Snippets geholt und nach anleitung den entsprechenden code eingepflegt, was aber nicht funktioniert, da die mails immer noch bei mir ankommen.

    https://de.wordpress.org/plugins/code-snippets/

    gibt es eine andere lösung als Code Snippets diese mails nicht mehr u erhalten?

    eine weitere lösung wäre, dem spamfilter anzupassen, was aber die letzte option dann ist.

    vielen dank für eure hilfe.

Ansicht von 12 Antworten – 1 bis 12 (von insgesamt 12)
  • Welchen Code hast du denn verwendet?

    Thread-Starter gloon

    (@gloon)

    habe folgende drei verwendet:

    // Disable core update emails
    add_filter( ‚auto_core_update_send_email‘, ‚__return_false‘ );

    // Disable plugin update emails
    add_filter( ‚auto_plugin_update_send_email‘, ‚__return_false‘ );

    // Disable theme update emails
    add_filter( ‚auto_theme_update_send_email‘, ‚__return_false‘ );

    hab diese auch irgendwo abgeschrieben, vielleicht sind diese ja auch falsch…
    was meinst du dazu?

    rpp

    (@rpfaffenbach)

    Du hast das Snippet auch als als PHP Snippet angelegt?
    Außerdem sind da in jeder Zeile jeweils ein Komma zu viel. Korrekt wäre

    // Disable auto-update emails.
    add_filter( 'auto_core_update_send_email', '__return_false' );
    
    // Disable auto-update emails for plugins.
    add_filter( 'auto_plugin_update_send_email', '__return_false' );
    
    // Disable auto-update emails for themes.
    add_filter( 'auto_theme_update_send_email', '__return_false' );

    @rpfaffenbach

    Außerdem sind da in jeder Zeile jeweils ein Komma zu viel. Korrekt wäre

    Das mit dem Komma liegt wohl daran, dass es im Block-Editor nicht als Code ausgezeichnet wurde, der Block-Editor wandelt es dann um.

    @gloon
    vielleicht eine dumme Frage, aber manchmal übersieht man auch eine Kleinigkeit:
    Das Snppet wurde aktiviert und ist für den Adminbereich eingerichtet?

    rpp

    (@rpfaffenbach)

    Ach ich sehe gerade, dass es hier wohl einfache Anführungszeichen sind, die ich als Komma gesehen habe.
    Aber aaa dürfte falsch sein. Meine PHP Zeiten sind zwar schon ein paar Jahre her aber ich kenne nur diese Schreibweise ‚aaa‘

    rpp

    (@rpfaffenbach)

    @la-geek ach so, dann habe ich es ja richtig gemacht 😉
    Vielleicht hat @gloon das ja so schon falsch ins Snippet übernommen:?

    Vielleicht hat @gloon das ja so schon falsch ins Snippet übernommen:?

    Nein, wenn ich mir seinen Beitrag im Bearbeitungsmodus ansehe, ist alles richtig 🙂

    @gloon

    hab diese auch irgendwo abgeschrieben, vielleicht sind diese ja auch falsch…
    was meinst du dazu?

    Der Code ist korrekt, siehe hier sowie dort

    Thread-Starter gloon

    (@gloon)

    @rpfaffenbach der code scheint ok zu sein, vielen dank aber für dein mitwirken.

    @la-geek das erschein mir jetzt wirklich etwas peinlich, der schieber war nicht auf „ein“ geschaltet… jetzt ist er an!
    nur das mit dem adminbereich ist mir noch nicht galz klar: muss hier „Only run in administration area“ oder „Run snippet everywhere“ angehakt werden?

    Das kann ich dir gar nicht so hundertprozentig genau sagen, eigentlich sollte beides funktionieren. („in administration area“ sollte meiner Meinung nach aber ausreichen).

    Thread-Starter gloon

    (@gloon)

    supi, vielen dank, ich werd die ganze sache mal beobachten.

    wünsche euch einen schönen abend.

    Dankeschön, wünsche ich auch.

    Wenn die E-Mails wie gewünscht ausbleiben, kannst du ja vielleicht hier noch einmal Bescheid geben und den Thread dann auf gelöst setzen, das wäre super.

Ansicht von 12 Antworten – 1 bis 12 (von insgesamt 12)
  • Das Thema „aktualisierungs mails ausschalten“ ist für neue Antworten geschlossen.