Support » Installation » Aktuelle Version ja/nein ?!

  • Gelöst curry0110

    (@curry0110)


    Moin zusammen,

    habe das Problem, das einige plugins anzeigen, dass ich nicht die aktuellste WP-Version verwende. Mittlerweile glaube ich, das sie recht haben, denn ich habe nur die Version 5.3. .
    Wenn ich allerdings Aktualisierungen anklicke und prüfen lasse ob ich die aktuellste Versioin verwende, wird mir angezeigt, dass ich dies tue.
    Wenn ich WP erneut installieren möchte, bleibt der Bildschirm weiß.
    Da es aber mittlerweile schon 5.7.1. gibt stimmt da wohl etwas nicht.

    Es wäre klasse wenn mir da jemand sagen kann, was ich tun muss.
    Vielen Dank schon einmal!

    Grüße Bernd

    Operating System:	Linux	
    Software:	Apache	
    MySQL version:	(Ubuntu) v5.7.28	
    PHP Version:	7.4.14	
    PHP Max Input Vars:	10000	
    PHP Max Post Size:	200M	
    GD Installed:	Yes	
    ZIP Installed:	Yes	
    Write Permissions:	All right	
    Elementor Library:	Connected
    Version:	5.3	
    Site URL:	https://ksv-handball.de	
    Home URL:	https://ksv-handball.de	
    WP Multisite:	No	
    Max Upload Size:	200 MB	
    Memory limit:	256M	
    Permalink Structure:	/%postname%/	
    Language:	de-DE	
    Timezone:	Europe/Berlin	
    Admin Email:	Bernd.Kuropka@ksv-handball.de	
    Debug Mode:	Inactive	
    Theme		
    Name:	Gambit	
    Version:	1.9.2	
    Author:	ThemeZee	
    Child Theme:	No

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Hallo,
    es könnte sein, dass das Problem durch ein Plugin verursacht wird. Das Theme setzt du in der aktuellen Version ein. Insofern dürfte das als Verursacher ausfallen.
    Du kannst ja mal nach einer Sicherung das plugin Health Check & Troubleshooting installieren. Wenn du auf den Button „Problembehandlungsmodus aktivieren“ unter Problembehandlung klickst, werden alle plugins deaktiviert und als Standardtheme (wenn vorhanden) twenty twenty oder Twenty Twenty-One aktiviert. Dann kannst du sehen, ob die beschriebenen Probleme noch weiterhin auftauchen. Aktiviere dann Plugin für Plugin im Problembehandlungsmodus und schaue jeweils nach Aktivierung eines Plugins, ob das Problem noch besteht. Auf diese Weise kannst du möglicherweise ein Plugin finden, dass das Problem verursacht. Vorteil dabei ist, dass der Leser deines Blogs die Seite weiter mit allen Infos und plugins sieht, während nur für dich alle plugins deaktiviert sind.
    Lies dir dazu bitte auch mal die Informationen in dem Beitrag zu Health Check durch.
    Viele Grüße
    Hans-Gerd

    Laut Sourcecode verwendet deine Website die neueste WordPress-Version 5.7.1.

    Vielleicht kannst du

    … das einige plugins anzeigen, dass ich nicht die aktuellste WP-Version verwende

    etwas genauer beschreiben: Welches Plugin zeigt bitte genau was an?

    Thread-Ersteller curry0110

    (@curry0110)

    Moin Hans-Gerd,

    danke für die Mega schnelle Antwort.
    Ich habe das Plugin installiert und konnte sofort auf der Startseite sehen, dass WP auf 5.7.1 zu aktualisieren ist.
    Angeklickt und fertig. Modus deaktiviert und alles ist gut.

    Super und vielen lieben Dank!

    Thread-Ersteller curry0110

    (@curry0110)

    Moin Bego Mario Garde!!!

    Hans-Gerd hat mich gerettet.
    Dir trotzdem lieben Dank, das du mich auch retten wolltest.

    Grüße Bernd

    10 Punkte an GryffindorHans-Gerd und Danke, dass du den Thread als „gelöst“ markiert hast. 👍🏻

    freut mich und von mir auch noch mal 10 Punkte für die Rückmeldung und „gelöst“-Markierung 😊

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)