Support » Allgemeine Fragen » alle urls führen bei Eingabe zur Startseite

  • Gelöst anke03

    (@anke03)


    Hallo zusammen,

    ich bin eigentlich nicht mehr unbedingt ein Neuling, aber dennoch stehe ich vor einem Problem, das mir echt Probleme macht und ich irgendwie nichts dazu finde im Netz.

    ich hatte WordPress in das Unterverzeichnis /wp installiert und von dort aus eine Seite erstellt. Damit das /wp/ nicht in der URL auftaucht hatte ich durch die htaccess geregelt und die Seite lief. Auch andere Ordner, die auf gleicher ebene lagen, konnte ich mittels request_uri erreichen…. alles lief immer glatt.

    Letzte Woche habe ich die komplette Site von /wp ins root gelegt. Seit dem habe ich nur Probleme…
    Mein größtes Problem ist gerade, dass ich Unterverzeichnisse/-Seiten nicht mehr über eine url-Eingabe erreiche. ich lande immer bei der Startseite: https://www.domain.de.

    Beispiele:
    domain.de -> https://www.domain.de
    http://www.domain.de -> https://www.domain.de
    https://www.domain.de -> https://www.domain.de
    domain.de/page -> https://www.domain.de
    http://www.domain.de/unterverzeichnis/page -> https://www.domain.de
    ABER:
    https://www.domain.de/page -> kommt an! (https://www.domain.de/page)
    kurzum: wenn man nicht https://www. vor der url eingibt, kommt man zur Startseite. Und als link funktioniert auch die ganze Seite. Aber ich will ja nicht davon ausgehen, dass jeder https://www…. eingeben muss.
    ——

    .htaccess habe ich entfernt -> Problem bleibt
    alle Plugins deaktiviert -> Problem bleibt
    cahce lösche ich immer vollständig
    ich habe alle Pfade mittels search&replace nochmal überprüft..
    —-

    ich hoffe es ist ein kleiner dummer Fehler, auf den ich gerade nur nicht komme und einfach nur zu blöde bin….
    noch mehr hoffe ich, dass Ihr mir helfen könnt.

    Im Voraus schonmal vielen Dank!

    _
    reg
    anke03

    • Dieses Thema wurde geändert vor 2 Jahre, 7 Monaten von anke03.

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten - 16 bis 18 (von insgesamt 18)
  • Thread-Ersteller anke03

    (@anke03)

    Hi, ja das Problem ist noch aktuell.

    Genau, seit heute Mittag 12:00 scheint das Zertifikat abgelaufen zu sein. Viele andere Seiten (unabhängig von meiner) zeigen das selbe Problem..

    Viele Grüße
    Anke

    Thread-Ersteller anke03

    (@anke03)

    Hallo zusammen,

    das Problem lag beim Hoster…. -in deren Serverkonfigurationen..
    „es gab Konflikte bei den Rewrite-Rules,“

    jetzt läufts wie ich wollte (bzw. wie vor dem Umzug aus /wp/) :-).

    Vielen Dank nochmal für alle die guten Hilfetipps @pixolin !!

    Nochmal ein Beispiel zum Verständnis meines Problems:
    vorher:
    http://www.meineDomain.de/ueber-uns/ -> startseite
    und
    https://www.meineDomain.de/ueber-uns/ -> https://www.meineDomain.de/ueber-uns/

    jetzt kommt alles da raus wohin der jeweilige Link zeigt

    Bis Bald!
    anke03

    • Diese Antwort wurde geändert vor 2 Jahre, 7 Monaten von anke03.

    Da hätten wir hier lange suchen können … 😀

    Danke für deine Rückmeldung. Ich kann jetzt wieder beruhigt schlafen. 😉

Ansicht von 3 Antworten - 16 bis 18 (von insgesamt 18)
  • Das Thema „alle urls führen bei Eingabe zur Startseite“ ist für neue Antworten geschlossen.