Support » Allgemeine Fragen » Allgemein nicht erreichbar.

  • Guten Morgen liebe Community,

    ich habe da ein leicht bis mittel schweres Problem.
    Nach einigen Tagen ist mein Blog nicht mehr erreichbar,
    andere Dienste laufen Problemlos auch die dazugehörigen Weboberflächen.

    Das Problem erübrigt sich wenn ich den Apache auf meinem Server neustarte.
    Doch ein einigen wenigen Tagen habe ich dann das selbe Problem.

    Hat das jemand von euch auch schon gehabt und könnte mir einen Rat geben?

    Gruß
    headcrush

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Wie sollen wir dazu sagen, ohne auch nur die kleinsten Details zu deiner WordPress-Installation zu haben? Bitte lies dir mal durch, welche Informationen wir benötigen, um dir helfen zu können.

    Thread-Starter headcrush

    (@headcrush)

    Bego Mario Garde: Bitte entschuldige das ich die Frage so allgemein gestellt habe. Ich trage nun hier alle Informationen zusammen, hoffe das ich dann ein Feedback bekommen kann ob sowas überhaupt schon bekannt ist oder jemandem schon was passiert ist.

    Es handelt sich um
    http://www.mit-tec.de
    Die Domain kommt von Strato
    Gehostet wird der Server von netcup.de

    Hardware:
    2vCores
    6GB Ram
    120 GB SAS

    Zur Software:
    Apache 2
    PHP Version 5.4.45
    PHP API 20100412
    IPv6 Support enabled
    MySQL Version 5.5.49

    WordPress Plugins:
    Download Manager Version 2.8.98 (Problem bestand schon vor installation)
    Limit Login Attempts Version 1.7.1 (Problem bestand schon vor installation)
    Tawk.to Live Chat Version 0.2.0 (Problem bestand schon vor installation)

    WordPress Theme:
    DarkTT

    Entwickler Tools:
    Mir werden keine Fehler auf der Seite angezeigt.

    Ein Cache-Plugin wird nicht verwendet.

    Folgendes habe ich versucht um den Fehler zu beheben:
    – apt-get upgrade
    – Verwendungs des Limit Login Attempts – Plugin
    – Überprüfung aller Funktionalitäten des Apache
    – Abschaltung aller weiteren Weboberflächen die auf dem Server verwendet
    werden
    – WordPress immer auf die neuste Version gebracht

    Wo anders habe ich die Fragen noch nicht gestellt.

    Ich hoffe ich konnte diesmal alle für euch relevanten Informationen
    zusammen Tragen.

    Die Serverausstattung, PHP-Version, WordPress-Version (4.5.3), Plugins und Theme scheinen soweit alle unkritisch. Ich würde auf ein Problem bei der Serverkonfiguration tippen. Was sagt denn der Apache-Log?

    Für mehsprachige Blogs gibt es übrigens elegantere Lösungen, aber das nur am Rande. 🙂

    Thread-Starter headcrush

    (@headcrush)

    Okay, dann sollte ich mich mal informieren was man da machen kann =)
    Vielen Dank dafür schon einmal.

    Hier die Einträge des Error.log:
    Auch die älteren Log – Dateien enthalten keine anderen Informationen.

    [Thu Jul 14 07:03:43 2016] [notice] Apache/2.2.22 (Debian) PHP/5.4.45-0+deb7u3 configured -- resuming normal operations
    [Thu Jul 14 07:03:50 2016] [error] [client 91.97.103.115] File does not exist: /var/www/favicon.ico, referer: http://mit-tec.de/
    [Thu Jul 14 07:05:54 2016] [error] [client 151.80.31.157] File does not exist: /var/www/robots.txt
    [Thu Jul 14 07:23:06 2016] [error] [client 71.6.146.185] File does not exist: /var/www/robots.txt
    [Thu Jul 14 07:23:06 2016] [error] [client 71.6.146.185] File does not exist: /var/www/sitemap.xml
    [Thu Jul 14 07:39:20 2016] [error] [client 191.96.249.42] File does not exist: /var/www/login.cgi
    [Thu Jul 14 08:40:22 2016] [error] [client 82.198.201.218] File does not exist: /var/www/favicon.ico, referer: http://mit-tec.de/
    [Thu Jul 14 08:46:07 2016] [error] [client 104.130.198.252] File does not exist: /var/www/robots.txt
    [Thu Jul 14 08:58:03 2016] [error] [client 104.130.198.252] File does not exist: /var/www/robots.txt
    [Thu Jul 14 09:24:23 2016] [error] [client 79.232.171.93] File does not exist: /var/www/robots.txt
    [Thu Jul 14 09:24:23 2016] [error] [client 79.232.171.93] File does not exist: /var/www/humans.txt
    [Thu Jul 14 09:24:24 2016] [error] [client 79.232.171.93] File does not exist: /var/www/robots.txt
    [Thu Jul 14 09:24:24 2016] [error] [client 79.232.171.93] File does not exist: /var/www/humans.txt
    [Thu Jul 14 09:24:24 2016] [error] [client 79.232.171.93] File does not exist: /var/www/favicon.ico, referer: http://mit-tec.de/
    [Thu Jul 14 09:24:57 2016] [error] [client 79.232.171.93] File does not exist: /var/www/robots.txt
    [Thu Jul 14 09:24:57 2016] [error] [client 79.232.171.93] File does not exist: /var/www/humans.txt
    [Thu Jul 14 09:25:16 2016] [error] [client 79.232.171.93] File does not exist: /var/www/robots.txt
    [Thu Jul 14 09:25:16 2016] [error] [client 79.232.171.93] File does not exist: /var/www/humans.txt
    [Thu Jul 14 09:26:13 2016] [error] [client 79.232.171.93] File does not exist: /var/www/robots.txt
    [Thu Jul 14 09:26:13 2016] [error] [client 79.232.171.93] File does not exist: /var/www/humans.txt
    [Thu Jul 14 09:29:02 2016] [error] [client 79.232.171.93] File does not exist: /var/www/humans.txt
    [Thu Jul 14 09:29:02 2016] [error] [client 79.232.171.93] File does not exist: /var/www/robots.txt
    [Thu Jul 14 09:50:22 2016] [error] [client 66.249.66.161] File does not exist: /var/www/robots.txt

    Hm. Sorry, aber mir fällt da spontan nichts zu ein.
    Vielleicht hat jemand anders eine Idee?

    Hört sich wie gesagt für mich nicht nach einem WordPress-Problem an.

    Thread-Starter headcrush

    (@headcrush)

    Das es sich nicht danach anhört kann ich verstehen.
    Allerdings habe ich das Gefühl das es an WordPress liegt.
    Ich habe auf dem Server noch ein Wiki, Youtrack und GitLab am laufen,
    diese sind allerdings immer erreichbar und „Stürzen“ nicht ab.

    Das ist genau der Punkt, der mich persönlich ein wenig verwirrt. 😉

    Apache/2.2.22 (Debian) PHP/5.4.45-0+deb7u3 configured -- resuming normal operations

    es kann sein, dass da php 5.4.45 richtig konfiguriert ist, aber es ist urururalt..

    ich tät daher in einem einschlägigen Serverforum nachfragen.

    Thread-Starter headcrush

    (@headcrush)

    So habe nun erst einmal PHP auf Version 5.6 gebracht.
    Ich werde das nun die nächsten 14 Tage mal beobachten und werde dann mal ein Feedback hier lassen.

    Danke für eure Hilfe. 🙂

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Das Thema „Allgemein nicht erreichbar.“ ist für neue Antworten geschlossen.