Support » Themes » Altes Theme verschwindet nicht

  • Gelöst lastislandart

    (@lastislandart)


    Hi Leute,

    nachdem ich ein paar Themes ausprobiert hatte, bin ich jetzt bei Foliopress gelandet und habe im Customizer meine Website damit gebaut. Noch steht alles auf Privat.
    Zu meinem nicht geringen Entsetzen stelle ich jetzt fest, dass, wenn ich „Seiten“ anklicke und darüber meine Seiten „anschaue“, die alten Themes samt vorgefertigten Menüpunkten drinstehen und nichts von all meinen neuen Web-Unterseiten, die ich im Customizer hübsch hergerichtet habe, zu sehen ist!
    Auch als ich eine der Seiten auf „Öffentlich“ gestellt habe, war das alte Theme samt unbrauchbarem Menü drin.

    Das ganze WordPress bearbeite ich über meinen Host DomainFactory, wo ich WordPress installiert habe. Ich habe sogar schon daran gedacht, die komplette Website zu löschen, um sie dann neu aufzustellen – aber ich finde unter Einstellungen-Allgemein (wo mich eine WordPress-Hilfe hinleitete) keinerlei Löschen-Option!

    Was ist da bloß los, und wie kann ich es ändern? Ich bitte dringend und herzlich um Hilfe, denn allmählich bin ich am Verzweifeln.

    Vielen Dank und beste Grüße
    Tamara

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Moderator Bego Mario Garde

    (@pixolin)

    Vorab: wenn du „dringend“ Hilfe benötigst, solltest du dich an einen Freelancer wenden. Wir helfen dir hier ausschließlich in unserer freien Zeit und können keine Antwortzeiten garantieren.

    Um deine Frage beurteilen zu können, benötigen wir mehr Informationen zur Website. Welche Informationen wir brauchen und wie du die abrufst, haben wir im angehefteten Beitrag Bevor du ein neues Thema (Thread) erstellst beschrieben:

    Du kannst den Website-Bericht ganz bequem per Button kopieren und hier in einer Antwort einfügen. Du findest den Button unter WerkzeugeWebsite-Zustand im Tab „Bericht“. Warte bitte mit dem Klick auf den Button, bis die Zustandsanzeige abgeschlossen ist.

    Bei einem Blick auf die Website sehe ich, dass aktuell das Theme Foliopress verwendet wird – so, wie du es wohl auch vorhattest. Dass Änderungen im Customizer nicht übernommen werden, kann z.B. daran liegen, dass du die Änderungen nur geplant aber noch nicht veröffentlich hast. Bitte klick dazu in Design > Customizer ganz oben in der linken Spalte auf das Zahnrad-Icon (1) und prüfe dann, ob als Einstellung „Veröffentlichen“ aktiviert ist (2).

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

    Oft werden Änderungen auch nicht gleich umgesetzt, wenn ein Cache-Plugin verwendet wird. Wie das bei dir ist, kann ich ohne den erwähnten Website-Bericht nicht beurteilen. Du solltest auch den Browser-Cache leeren oder dir die Website mit einem „privaten Fenster“ (in Firefox, in Chrome heißt es „Inkognitofenster“) anschauen, um sicherzugehen, dass du nicht einen anderen Stand angezeigt bekommst als andere Webseitenbesucher.

    Thread-Starter lastislandart

    (@lastislandart)

    Als Erstes herzlichen Dank für das schnelle Melden und die Tipps, denen ich nacheinander nachgehen werde.
    Du hast völlig recht mit dem Freelancer, und ich kann dazu nur sagen: Bloß weil ich hier um Hilfe bitte, hab ich nicht die respektlose Erwartungshaltung, dass alle fleißigen Ehrenamtler hier sofort beispringen. Im Gegenteil, ich bin um jeden kleinen Hint froh, daher noch mal vielen Dank!
    Sollte dein Tipp mit dem Veröffentlichen nicht funktionieren, arbeite ich den Rest ab.

    Beste Grüße
    Tamara

    Moderator Bego Mario Garde

    (@pixolin)

    Bloß weil ich hier um Hilfe bitte, hab ich nicht die respektlose Erwartungshaltung …

    Das hat hier auch niemand behauptet. Wenn du selber Abgabetermine hast, kann es aber kritisch werden, wenn du längere Zeit keine Antworten bekommst. Deshalb der freundliche Hinweis, dass wir keine Antwortzeiten garantieren können.

    Ein Website-Bericht wäre trotzdem hilfreich. Wirf bitte auch noch einen Blick in die angeheftete Beiträge und unsere FAQ. Das erspart dir Fragen und uns weitere Rückfragen.

    Thread-Starter lastislandart

    (@lastislandart)

    Okay, alles klar, was den freundlichen Hinweis betrifft 😉

    Das Geniale ist: dein erster Tipp hats gleich geschafft, ich habe „veröffentlichen“ eingestellt, dann den Browser-Cache durchgepustet, und siehe da: meine Website mit dem richtigen Theme samt Menü erscheint korrekt.

    Vielen Dank! Und wenn ich das nächste Mal ein Problem habe, werde ich trotz Panik erst mal deine allgemeinen Punkte von oben durchgehen, damit ich hier mit genug Information aufschlage. Bis dahin hab ich hoffentlich sowieso mehr Erfahrungen mit .org gesammelt und gerate nicht mehr so leicht in Panik.

    Beste Grüße
    Tamara

    Moderator Bego Mario Garde

    (@pixolin)

    Panik ist immer verkehrt. Du klickst dann nur wahllos irgendwas an und machst es damit wahrscheinlich nicht nur schlimmer, sondern weißt nachher auch nicht mehr, wie du das rückgängig machen kannst. 😀

    Und immer an Backups denken. 😉

    Viel Erfolg mit der Website.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)