Support » Allgemeine Fragen » Anhangseite inkl. Kommentar nicht mehr anzeigen

  • Gelöst Lawless-Diablo

    (@lawless-diablo)


    Hallo

    Heute habe ich einen Kommentar zu einem Bild erhalten, was in keiner Seite oder Beitrag eingebunden ist. Das sollte eigentlich nicht sein.
    Sprich es ist ein Kommentar zu einer Anhangseite.

    Wie kann ich dieses Problem abstellen?

    Hier ein Beispiel-Link (mobil ist der Name eines Mediums)
    http://[Domain]/mobile/

    Vor dem letzten WordPress-Update ging das glaube ich nicht.

    Leider habe ich kein Web mit einer älteren WordPress-Version.

    Falls es nicht an WordPress liegt, wie kann ich das Öffnen einer Anhangseite unterbinden!

    Vielen Dank!

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Soweit ich weiß, kann man das Aufrufen der Anhangseite nicht unterbinden.
    Wenn du ein Bild in deine Seite einbindest, kannst du in den Einstellungen festlegen wohin der Link des Bildes gehen soll, aber die Anhangseite existiert dennoch.

    Ist der Kommentar denn ein Leserkommentar oder ein Spam-Kommentar? Denn Spam-Kommentare werden automatisch gesetzt und können gut durch Antispam-Plugins gefiltert werden. Dafür ist das Plugin Antispam Bee ganz gut. –> https://de.wordpress.org/plugins/antispam-bee/

    Ich weiß nicht genau was du meinst wenn du sagst, dass du kein Web mit einer älteren WordPress-Versionen hast, aber die älteren Versionen kannst du dir auf WordPress.org herunterladen –> https://de.wordpress.org/releases/

    Aber das wird dein Problem nicht beheben, da man auch mit den alten Versionen die Anhangseiten der Bilder hat.

    Hoffe ich konnte dir weiterhelfen.

    Moderator PraetorIM

    (@praetorim)

    Wenn das Bild nirgendwo eingebunden ist, kannst Du es doch einfach löschen.

    Hab grad noch einen Artikel gefunden – man kann die Anhangseiten doch deaktivieren.
    Entweder über den Code oder über das Plugin von SEO by Yoast.

    Bitte ein Child-Theme verwenden solltest du dich für den Code entscheiden, sonst ist es beim nächsten Update weg.

    http://fastwp.de/1704/

    Thread-Ersteller Lawless-Diablo

    (@lawless-diablo)

    Danke für diese Info.

    Kann man die Anhangseiten nicht irgendwie mit dem Veröffentlichung-Status „Entwurf“ versehen? Dann würden sie nur angemeldete Benutzer sehen.

    Ansonsten kann ich nur die Kommentare und Pings auf Anhangseiten von WordPress deaktivieren, dazu habe ich schon einen Eintrag für function.php gefunden. Dies habe ich aber noch nicht getestet.

    Kommentare und Pings auf Anhangseiten von WordPress deaktivieren

    Die Möglichkeit mit dem „Entwurf“ würde mir aber besser gefallen.
    Leider habe ich dazu noch nichts gefunden.

    Ganz bequem geht das mit dem Plugin Disable Comments. (Unter Einstellungen > Disable Comments die Beitragsart „Medien“ auswählen. )

    Thread-Ersteller Lawless-Diablo

    (@lawless-diablo)

    Vielen Dank Bego Mario Garde!

    Das Kommentar-Formular ist damit von der Anhangseite weg.

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „Anhangseite inkl. Kommentar nicht mehr anzeigen“ ist für neue Antworten geschlossen.