Support » Allgemeine Fragen » Anker – OnePager

  • Gelöst Anonymous User 16856109

    (@anonymized-16856109)


    Hallo,

    ich bin gerade dabei eine One-Page Website zu erstellen. Jedoch möchte ich eine separate Seite für eine „Produktliste“. Auf der Startseite kann ich ohne Probleme das Menü steuern. Sozusagen funktionieren die Sprungmarken nur seitenintern. Jedoch, wenn ich auf die Seite „Unsere Produkte“ steuere, kann ich leider nicht zu den „Dienstleistungen“ zurück. Was kann ich tun?

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    wenn Du die URL postest, kann man das sicher besser nachvollziehen

    Thread-Starter Anonymous User 16856109

    (@anonymized-16856109)

    http://www.esaydesign.de

    Ich hoffe du kannst mir behilflich sein.

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    leider habe ich hier gerade keine Seite als One-pager und konnte das auch lokal gerade nicht nachstellen.
    Ich habe mir das gerade bei Dir auf der Seite angesehen und konnte das nachvollziehen:
    Wenn man von „Home“ auf „Unsere Produkte“ geht und anschließend auf „Portfolio“, dann ist die Verlinkung offensichtlich falsch: esaydesign.de/unsere-produkte/#portfolio statt esaydesign.de/#portfolio.
    Wenn ich allerdings von „Home“ auf „Unsere Produkte“ und anschließend auf „Über uns“ gehe, dann ist die Verlinkung korrekt und es funktioniert: esaydesign.de/#ueberuns

    Ich würde also mal unter Design->Menüs nachsehen und die Einträge dort vergleichen.
    Vielleicht hilft’s

    Viele Grüße
    Hans-Gerd

    Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    … und ? – war es das ?
    Der thread ist als gelöst markiert. Das ist natürlich toll. Aber trotzdem wäre es natürlich schön, wenn Du kurz schreibst, wie das gelöst werden konnte.
    Viele Grüße
    Hans-Gerd

    radarin

    (@radarin)

    Handelt es sich hier nicht um das Selbe?:

    https://de.wordpress.org/support/topic/one-page-website-anker/

    Scheint mir noch überhaupt nicht gelöst.

    Thread-Starter Anonymous User 16856109

    (@anonymized-16856109)

    Habe das Menü komplett neu erstellt. Ich wusste nicht, dass ich unter „Individuelle Links“ einen falschen URL hatte. Das Rautezeichen nach dem Slash hat einfach gefehlt.. https://esaydesign.de/#beispiel

    Danke :)!

    radarin

    (@radarin)

    Wenn ich da jetzt den Link anklicke, dann im Menu auf ‚Produkte‘, und dann auf ‚Portfolio‘, dann lande ich im Nirgendwo.

    Moderator Hans-Gerd Gerhards

    (@hage)

    Danke für die Info – aber das ist in der Tat noch nicht gelöst – siehe @radarin
    Da besteht beim Menü noch ein Problem.

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Das Thema „Anker – OnePager“ ist für neue Antworten geschlossen.