Support » Allgemeine Fragen » Anmeldung als Redakteur Dashboard startet nicht

  • Gelöst reinhold3

    (@reinhold3)


    Bitte um Hilfe, bei meinem Problem. Habe einen Benutzer als Redakteur angelegt. Bach der Anmeldung des Benutzers wird das Dashboard nicht angezeigt. Unter der Seite ist aber ein Bearbeiten link vorhanden. Beim anklicken öffnet sich der Editor nicht. Der link ist:

    https://tonart-chor-du.de/wp-admin/post.php?php=2&aktion=edit

    leider öffnet sich kein Editor. Auch kann der Benutzer, bis auf den Link „Bearbeiten“ nicht sehen das er angemeldet ist und er hat keine Möglichkeit sich abzumelden. Wenn ich den Benutzer als Administrator anmelde öffnet sich das Dashboard und der Benutzer hat alle Rechte. Das Theme : Nisarg, hier habe ich keine Einstellungen gefunden. Es ist allerdings die kostenlose (freie) Version. Host ist Ionos. Ich wurde ungern alle Benutzer als Administrator anlegen, deshalb hoffe ich auf eine Lösung des Problems. der WP Editor ist installiert und Administrator funktioniert alles bestens.

    Vielen Dank vorab

    Reinhold

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Bitte zuerst https://de.wordpress.org/support/forum/faq/ beachten.
    Mit einem Link in deinen Admin-Bereich ist keinem gedient, keiner der Helfer hat eine Zugangsberechtigung. Und keiner wird danach fragen – also nicht weitergeben!

    Ansonsten blicke ich nicht ganz durch, was für Problem hast.
    Aber evtl. ist ein Plugin aktiv, welches an den Benutzerrollen schrauben kann? Das würde der „Website Bericht“ (s. FAQ) zeigen.

    Mit dem Theme und dem Hoster wird das nicht zusammenhängen. Eher eben mit einem Plugin, welches die Standards ändern kann. Oder einem selbst eingefügten Codeschnippsel?

    wurde ungern alle Benutzer als Administrator anlegen

    Genau, das ist nie gut. Ein Admin (du) reicht normalerweise!

    Was passierte denn, wenn ein Redakteur auf Bearbeiten klickt?

    Thread-Starter reinhold3

    (@reinhold3)

    Danke für die Info, wenn der Benutzer auf Bearbeiten klickt kommt er auf dei Startseite.

    Thread-Starter reinhold3

    (@reinhold3)

    Danke das war es !!!!!!!

    Eher eben mit einem Plugin, welches die Standards ändern kann. Habe alle Plugins deaktiviert und muss jetzt sehen welches dafür verantwortlich war.

    Mit einer Liste der Plugins (im Website Bericht) könnte vllt. jemand das auf einen Tipp eingrenzen

    Thread-Starter reinhold3

    (@reinhold3)

    Ja sicher, es waren die Plugins, die von IONOS mitinstalliert werden. Habe diese alle deaktiviert. Welches genau will ich zur Zeit nicht ausprobieren.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Anmeldung als Redakteur Dashboard startet nicht“ ist für neue Antworten geschlossen.