Support » Installation » Anmeldung ins Backend funktioniert nicht

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
  • Edi

    (@psychosopher)

    Auf der Seite /wp-admin bekomme ich die Fehlermeldung „Cached taxonomy outdated – RECALCULATING“^.

    Sind wirklich alle Plugins deaktiviert? Hast Du den Cache geleert?

    Soviel ich weiss, kannst Du WordPress-SEO von Yoast und wpSEO nicht miteinander benutzen (was auch keinen Sinn ergibt).

    Nachdem wpSEO verkauft worden ist, scheint es übrigens nicht mehr aufdatiert worden zu sein (auch wenn das behauptet wird). Der Entwickler des Plugins hat sich jedenfalls von den Geschäftspraktiken seines Nachfolgers distanziert. Also lieber weg damit.

    Hallo Edi, erst einmal danke für deine Antwort. Ich hatte die Plugins vor etwa 30 Minuten wieder aktiviert. Nun sind sie wieder deaktiviert. Ich benutzte nur WordPress SEO von Yost. wpSEO ist zwar installiert, aber nicht aktiv.
    Welchen Cache meinst du? Den des Browser? Den hatte ich geleert.

    Edi

    (@psychosopher)

    Ich meinte den Cache eines Cache-Plugins.

    Bekommst Du eine Fehlermeldung, wenn Du Dich versuchst einzuloggen?

    Ich würde als nächstes das Theme aktualisieren. Aktuell ist die Version 1.1.12, Du verwendest noch die Version 1.0.0.

    Edi

    (@psychosopher)

    Nebenbei: Ich denke nicht, dass das Impressum, so wie es sich jetzt präsentiert, rechtsgültig ist. 😉

    Nein, eine Fehlermeldung erhalte ich nicht, wenn ich versuche mich einzuloggen. Nur, wenn ich das Passwort zurücksetzen möchte. Dann erhalte ich die Meldung:
    „Der Code, zur Zurücksetzung des Passworts, konnte nicht in der Datenbank gespeichert werden.“

    Das Theme kann ich leider nicht aktualisieren, da ich diverse Veränderungen vorgenommen habe.

    Der Ordner cache in wp-content (falls du den meinst) ist leer. Falls du diesen nicht meinst, erläutere mir bitte, was genau du meinst!?

    Oh, was meinst du mit dem Impressum?

    @edi: Was stimmt denn deiner Meinung nach am Impressum nicht? Wenn es sich um einen Einzelunternehmer handelt, passt das so. Die Datenschutzerklärung sollte von jeder Seite mit einem Klick erreichbar sein und der Disclaimer ist mehr Folklore, aber das Impressum? Aber ich bin auch kein Rechtsanwalt.

    Edi

    (@psychosopher)

    Was passiert denn, wenn Du Dich einloggen möchtest?

    Das Theme kann ich leider nicht aktualisieren, da ich diverse Veränderungen vorgenommen habe.

    Genau aus diesem Grund empfiehlt es sich, alle Anpassungen in einem Child Theme zu machen. Ein Theme, das mittlerweile fünf Jahre alt ist, zu verwenden, stellt ein beachtliches Sicherheitsrisiko dar. Zudem gehst Du damit auch das Risiko ein, dass vieles, etwa im Backend, nicht mehr funktioniert.

    Sorry, da war noch eine Impressumsseite, die ich übersehen habe. 😉

    Zunächst mal danke Edi, für deine Bemühungen, mit hier weiter zu helfen.

    Am 26.12. hat die Installation definitiv noch funktioniert. Ich habe zwischenzeitlich ein Backup vom 26.12. hochgeladen und die Datenbank auf den 26.12. zurückgesetzt. Dennoch kann ich auf dem SQL-Server keine Tabelleneinträge mit „bearbeiten“ anwählen. Sofort erscheinen die drei oben beschriebenen Fehlermeldungen. Auf meiner Testumgebung (XAMPP) scheint die Datenbank zu funktionieren. Aber nicht auf dem Server meines Anbieters.

    Wie kann das sein, wenn alle Daten auf den 26. zurückgeschrieben sind und die Seite an diesem Tag noch funktioniert hat?

    Edi

    (@psychosopher)

    Das kann verschiedene Gründe haben. Das Format, in dem das Backup erstellt und wieder eingespielt worden ist, könnte beispielsweise eine Rolle spielen. Vielleicht liegt es auch am Server beziehungsweise der Datenbank. Ich würde den Hoster fragen.

    Was das Theme betrifft, habe ich versucht, die Version 1.0.0 einzurichten, sie schaffte es aber, Front- und Backend verschwinden zu lassen.

    Danke. Ich werde den Hoster gleich am Montag deswegen kontaktieren.

    „Was das Theme betrifft, habe ich versucht, die Version 1.0.0 einzurichten, sie schaffte es aber, Front- und Backend verschwinden zu lassen.“
    Was genau meinst du damit? Ist das Theme „Müll“? Sollte ich ein anderes wählen, sofern ich die Installation wieder ans Laufen bekomme?

    Der Fehler ist behoben und ich habe schon heute (!!!) die Information bekommen, dass ein Fehler auf dem Datenbakserver des Hosters vorlag. Nun warte ich mal, wie er sich vorstellt, mich zu entschädigen!

    Besten Dank für die Hilfe!

Ansicht von 12 Antworten - 1 bis 12 (von insgesamt 12)
  • Das Thema „Anmeldung ins Backend funktioniert nicht“ ist für neue Antworten geschlossen.