Support » Themes » Annual Archiv in TwentyTwentyTwo

  • Gelöst caiusjuliuscaesar

    (@caiusjuliuscaesar)


    Hallo,
    wie kann ich ein „annual archive“ oder ein „collapsed archive“ (beides Plugins) in mein TwentyTwentsTwo einfügen? Ich kann nur ein „archive“ in einen Block einfügen.
    Gruß, CJC

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Moderator Bego Mario Garde

    (@pixolin)

    Steht doch in der Plugin-Dokumentation? (Link von der Plugin-Seite)

    Entweder mit einem Shortcode oder als Widget.

    Thread-Ersteller caiusjuliuscaesar

    (@caiusjuliuscaesar)

    Danke. Ich weiß aber nicht, wie ich einen shortcode oder ein widget in einen TwetyTwentyTwo Block einfügen. Ich habe mir ein dreispaltiges Seitenlayout gemacht und würde es gerne in die mittlerer Spalte einbringen.
    Im Blockeditor kann ich mit „+“ nur „Archive“ aber eben nicht „Annual Archive“ oder „Collapsed Archive“ einfügen.

    Gruß, CJC

    Moderator Bego Mario Garde

    (@pixolin)

    Hier habe ich im Theme-Editor (den Hinweis „Beta“ hast du sicher gesehen?) das Template „Index“ ausgewählt, das für die Darstellung einer Beitragsübersicht zuständig ist. In der rechten Spalte habe ich das +-Zeichen (1) angeklickt und im anschließend angezeigten Modal als Suchbegriff „widget“ eingegeben. Wenn das gewünchste Widget dort nicht auftaucht, musst du ggf. auf „Alle durchsuchen“ (3) klicken, um die Liste aller Blöcke angezeigt zu bekommen. Hier kannst du als Widget auch „Shortcode“ auswählen.

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

    Thread-Ersteller caiusjuliuscaesar

    (@caiusjuliuscaesar)

    Danke, das hört sich gut an, aber gleich beim ersten Punkt hakt’s bei mir.

    Hier habe ich im Theme-Editor (den Hinweis „Beta“ hast du sicher gesehen?) das Template „Index“ ausgewählt

    Leider kapiere ich nicht, wie ich das Template index auswähle.
    In der Übersicht kann ich Gruppe, Spalte usw. auswählen. Mit „+“ kann ich alles mögliche hinzufügen nur nicht index.

    Moderator Bego Mario Garde

    (@pixolin)

    Design > Editor > Templates (1) > Index (2)

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

    Vielleicht hilft auch das hier weiter:

    • Diese Antwort wurde geändert vor 4 Monaten von Bego Mario Garde. Grund: Video-Link hinzugefügt
    Thread-Ersteller caiusjuliuscaesar

    (@caiusjuliuscaesar)

    Danke. Das war erhellend.
    Wann wird die Seite index denn aufgerufen bzw. gezeigt? Ich glaube bei mir ist nur die Seite „Startseite“ aktiv.

    Thread-Ersteller caiusjuliuscaesar

    (@caiusjuliuscaesar)

    Bzw. andersherum: kann ich die Widgets auch auf der Startseite zeigen?

    Moderator Bego Mario Garde

    (@pixolin)

    😉

    Screenshot Einstellungen
    (zum Vergrößern anklicken)

    Thread-Ersteller caiusjuliuscaesar

    (@caiusjuliuscaesar)

    ok, danke, jetzt habe ich wohl alles hinbekommen.
    Gruß CJC

    Hallo,
    denkst du bitte beim nächsten Mal daran, das Thema dann auch als gelöst zu markieren, wenn das Thema für dich erledigt ist. Danke.
    Gelöst
    Die Option findest du rechts in der Sidebar. Das habe ich jetzt schon gemacht.
    Viele Grüße
    Hans-Gerd

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)