Support » Allgemeine Fragen » Ansichten verkehrt

  • Gelöst Michi1194

    (@michi1194)


    Guten Tag zusammen,

    ich habe seit einiger Zeit das Problem, dass die Ansicht der Startseite meiner Webseite (kjf-az-wo.de) anders aussieht, als die Seite, wenn ich als Administrator angemeldet bin.

    Zuvor habe ich noch Cloudflare genutzt, welche die Seite cached, habe das aber auch vor 2h deaktiviert. Woran könnte dies liegen, dass die Seiten immer noch in einem alten Zustand angezeigt werden?

    Plugins habe ich bereits auch schon einmal alle deaktiviert, und das Problem ist weiterhin vorhanden.

    Als Theme verwende ich: Hueman Version: 1.5.4.

    Einmal die Adminansicht:
    http://up.picr.de/22727613mz.jpg

    Und einmal die Ansicht als normaler Besucher:
    http://up.picr.de/22727614pm.jpg

    Zusätzlich kann ich noch sagen, dass die Datenbank eine kleine Zeit lang gesperrt war, da das Maximum erreicht war. Dies habe ich jedoch behoben. Kann dies daran liegen und wie könnte ich es beheben?

    Liebe Grüße und Danke für die Hilfe

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Die Bilder können mit dem Link auch separat geöffnet werden. Das Einbinden hat leider nicht funktioniert

    Edi

    (@psychosopher)

    Für den Besucher oder die Besucherin der Website ist der Beitrag „Fit für die berufliche Zukunft“ ein „Featured Post“ und wird deshalb immer zuoberst gezeigt. Das könntest Du bei den Theme Options deaktivieren.

    Das ist leider nicht der Fall. Der Artikel „Leistungsspange…“ wird in der Gastansicht nicht einmal angezeigt. Ich habe auch schon geschaut ob die Kategorie vielleicht abweicht von den anderen, ist aber auch nicht der Fall.

    Aktuelle Kalendereinträge in ajax sind auch nur in der Adminansicht vorhanden und auch nicht in der Gastansicht.

    Ist voll strange.

    Ist der Beitrag vielleicht als „Privat“ markiert?

    Gruß, Torsten

    Edi

    (@psychosopher)

    Der Artikel „Leistungsspange…“ wird in der Gastansicht nicht einmal angezeigt.

    Über die Suche wird der Beitrag angezeigt.

    Es handelt sich dabei anscheinend dann nur um die Starteite, wo die Ausgabe verkehrt ist.

    Hier die Einstellung für den Beitrag:

    http://up.picr.de/22742974vp.jpg

    http://up.picr.de/22742975kv.jpg

    Wenn gewünscht poste ich auch gerne einmal alle meine Plugins

    Problem ist behoben.

    Ich hatte vor einiger Zeit das Plugin Wordfence installiert gehabt und dieses dann gelöscht, da ich es nicht mehr gebraucht habe.

    Den Eintrag zu cachen hat das Programm aber nicht aus der .htaccess gelöscht, sodass ich dies eben manuell machen musste. Darauf muss man aber auch erst einmal kommen.

    Dieser Eintrag war bei mir schuldig:

    #WFIPBLOCKS - Do not remove this line. Disable Web Caching in Wordfence to remove this data.
    Order Deny,Allow
    Deny from 178.123.51.91
    #Do not remove this line. Disable Web Caching in Wordfence to remove this data - WFIPBLOCKS
    
    #WFCACHECODE - Do not remove this line. Disable Web Caching in Wordfence to remove this data.
    <IfModule mod_deflate.c>
    	AddOutputFilterByType DEFLATE text/css text/x-component application/x-javascript application/javascript text/javascript text/x-js text/html text/richtext image/svg+xml text/plain text/xsd text/xsl text/xml image/x-icon application/json
    	<IfModule mod_headers.c>
    		Header append Vary User-Agent env=!dont-vary
    	</IfModule>
    	<IfModule mod_mime.c>
    		AddOutputFilter DEFLATE js css htm html xml
    	</IfModule>
    </IfModule>
    <IfModule mod_mime.c>
    	AddType text/html .html_gzip
    	AddEncoding gzip .html_gzip
    	AddType text/xml .xml_gzip
    	AddEncoding gzip .xml_gzip
    </IfModule>
    <IfModule mod_setenvif.c>
    	SetEnvIfNoCase Request_URI \.html_gzip$ no-gzip
    	SetEnvIfNoCase Request_URI \.xml_gzip$ no-gzip
    </IfModule>
    <IfModule mod_headers.c>
    	Header set Vary "Accept-Encoding, Cookie"
    </IfModule>
    <IfModule mod_rewrite.c>
    	#Prevents garbled chars in cached files if there is no default charset.
    	AddDefaultCharset utf-8
    
    	#Cache rules:
    	RewriteEngine On
    	RewriteBase /
    	RewriteCond %{HTTPS} on
    	RewriteRule .* - [E=WRDFNC_HTTPS:_https]
    	RewriteCond %{HTTP:Accept-Encoding} gzip
    	RewriteRule .* - [E=WRDFNC_ENC:_gzip]
    	RewriteCond %{REQUEST_METHOD} !=POST
    	RewriteCond %{HTTPS} off
    	RewriteCond %{QUERY_STRING} ^(?:\d+=\d+)?$
    	RewriteCond %{REQUEST_URI} (?:\/|\.html)$ [NC]
    
    	RewriteCond %{HTTP_COOKIE} !(comment_author|wp\-postpass|wf_logout|wordpress_logged_in|wptouch_switch_toggle|wpmp_switcher) [NC]
    
    	RewriteCond %{REQUEST_URI} \/*([^\/]*)\/*([^\/]*)\/*([^\/]*)\/*([^\/]*)\/*([^\/]*)(.*)$
    	RewriteCond "%{DOCUMENT_ROOT}/wp-content/wfcache/%{HTTP_HOST}_%1/%2~%3~%4~%5~%6_wfcache%{ENV:WRDFNC_HTTPS}.html%{ENV:WRDFNC_ENC}" -f
    	RewriteRule \/*([^\/]*)\/*([^\/]*)\/*([^\/]*)\/*([^\/]*)\/*([^\/]*)(.*)$ "/wp-content/wfcache/%{HTTP_HOST}_$1/$2~$3~$4~$5~$6_wfcache%{ENV:WRDFNC_HTTPS}.html%{ENV:WRDFNC_ENC}" [L]
    </IfModule>
    #Do not remove this line. Disable Web caching in Wordfence to remove this data - WFCACHECODE
Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Das Thema „Ansichten verkehrt“ ist für neue Antworten geschlossen.