Support » Allgemeine Fragen » Antwortzeit Server bei 9-30 Sekunden

  • Hallo,

    ich habe ein Problem mit der Website davinci-uhren.de
    Die Antwortzeit vom Server (1und1) liegt aus mir unerklärlichen Gründen bei 9-30 Sekunden.
    Schwankt also extrem stark. Dass es an 1und1 nicht liegen kann ist mir klar.
    Ich habe WP Shop Germany aktiv, welches leider nicht kompatibel ist mit Cache Plugins.
    W3 Total Cache hatte hier die Antwortzeit auf unter 5 Sekunden reduziert. Danach hat aber der Warenkorb nicht mehr funktioniert.

    Leider bin ich jetzt überfragt, wie ich das Problem noch in den Griff bekommen könnte.
    Da ich leider nicht weiß an wen ich mich sonst wenden könnte, hoffe ich hier Hilfe zu erhalten.

    Vielen Dank.
    Alexander

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Hast du mal versucht, die Datenbank zu optimieren bzw. reparieren?
    Es scheint eine Ewigkeit zu dauern, bis die ersten Dateien übertragen werden. Ansonsten sind die Performance-Werte eigentlich OK.

    Welche Plugins sind installiert? Hast du die mal testweise deaktiviert?
    Ich hatte ein ähnliches Verhalten bei einer Website mit eingeschaltetem WordFence „Live Traffic“-Logging.

    Dass es an 1und1 nicht liegen kann ist mir klar.
    Wieso nicht? Ich würde den Support mal ansprechen.

    Ich bekomme immer noch Ladezeiten von 18 bis 20 Sekunden angezeigt. Davon 17-19 Sekunden in denen der Server nichts liefert.

    1. Hast Du PHP 7.0 aktiviert
    2. wie groß ist die Datenbank und wurde diese optimiert und aufgeräumt (Revisionen gelöscht)
    3. leider unterstützt 1&1 immer noch nicht das aktuelle mysql 5.6 – da kannst Du nichts dran ändern

    @wolfspad
    Laut Datei-Header PHP 7.0.22. Aber selbst unter PHP 5.6 wäre die Wartezeit unakzeptabel.

    Thread-Ersteller mrleub

    (@mrleub)

    Erst einmal vielen Dank für eure Antworten. Datenbank habe ich grade optimiert. Hat leider nicht den gewünschten Erfolg gebracht…. 🙁
    Das Problem ist komischerweise auch erst gestern aufgereten. Also ca. 8-9 Tage nachdem ich das Cache Plugin deaktiviert hatte. Sonst wurde auf der Seite in der Zwischenzeit nichts verändert.
    Es bestand aber definitiv schonmal, deswegen hatte ich ja Cache Plugin installiert!

    Die Ladezeiten sind absolut inakzeptabel. Das kann so wirklich nicht bleiben.

    Plugins hatte ich als ich den obigen Beitrag schrieb (bis auf Yoast) komplett deaktiviert.
    Hat auch nicht an der Performance verändert.

    Meint Ihr ich sollte dochmal bei 1und1 nachfragen? Bin solangsam mit meinem Latein am Ende.

    DU kannst ein gutes CAche Plugin einsetzen, das ist insgesamt sinnvoll – WP Rocket zum Beispiel. Du kannst mit 1&1 reden – vielleicht bringt es was. Oder Du kannst zu einem Provider wechseln, der bessere Performance liefert.
    Im Netz findest Du dafür reichhaltige Unterstützung.

    Thread-Ersteller mrleub

    (@mrleub)

    Hallo WolfsPAD, würde ich ja gerne. Aber die werden vom Shop-System nicht unterstützt…
    Anruf bei 1un1 hat nix ergeben, kein Techniker mehr im Haus. Die melden sich dann angeblich morgen bei mir. Also sieht so aus, als würde ich hierfür keine schnelle Lösung finden.

    Wenn ich mir den Verlauf so anschaue, dann ist das ein Serverproblem:
    https://tools.pingdom.com/#!/dqYj8J/https://davinci-uhren.de/

    Die Siet selbst ist schnell da (trotz der drei großen Bilder), aber er wartet fast 10 Sekunden auf den Server. Vielleicht erzeugt eine andere Site auf dem gleichen Server gerade für viel Traffic und der Server ist überlastet …

    Gruß, Torsten

    Thread-Ersteller mrleub

    (@mrleub)

    Also nachdem mich 1und1 heute NICHT wie versprochen angerufen hat, habe ich es selbst nochmal probiert und nochmal 30min in der Warteschleife gehangen.
    Fazit: an denen liegt es angeblich nicht. Mit dem Server wäre alles in Ordnung…
    Vielleicht würde mir ein größeres Paket ja was nutzen 😀 Also wollte man mir gleich ein Update verkaufen.
    Komisch ist und bleibt, dass es tagsüber sau langsam ist. Abends und früh morgens aber deutlich weniger lange dauert. Das kann mmn. nur an einer anderen Seite auf dem Server liegen, oder nicht?

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Das Thema „Antwortzeit Server bei 9-30 Sekunden“ ist für neue Antworten geschlossen.