Support » Installation » Anzeige Probleme nach dem Installieren

  • lufabian99

    (@lufabian99)


    Ich habe einen Root Server, auf dem Apache2, PHP & Mariadb läuft.
    Das installieren hat auch ohne Probleme funktioniert. Nach der Installation
    habe ich die Seite aufgerufen und kein richtiges Design gehabt. Ich habe 2 WordPress Versionen versucht, einmal die aktuelle Version und eine von 2017, bei beiden
    das gleiche problem.

    Infos zu php:
    https://lu.fabian99.de/phpinfo/

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 17)
  • Moderator Hans-Gerd Gerhards

    (@hage)

    Hallo,
    schau mal in die Konsole deines Browsers (F12): Laden von gemischten aktiven Inhalten. Da gibt es wohl ein Problem mit dem Zertifikat.
    Viele Grüße,
    Hans-Gerd

    lufabian99

    (@lufabian99)

    Danke, ich muss schauen das hilft mir denke ich aber schon mal weiter 🙂

    Also ich habe aktuell noch nicht viel zeit gehabt den Fehler zu suchen. Was ich aber schon getestet habe ist eine Website die ohne Datenbank nur auf dem Webspace läuft.

    Diese wird normal angezeigt:

    https://lu.fabian99.de/pre/

    das ist ja schön, aber das ist keine WordPress-Seite und daher kann ich nicht erkennen, wobei wir dir hier im WordPress-Forum helfen sollten.

    Habe gerade mal geschaut in der Datenbank, und des da schon mal zu https geändert. Das hat die Fehler Meldung kleiner gemacht aber ich weiß nicht wie ich jetzt jeden http Eintrag zu https ändern kann. Auf der Website selbst finde ich mich nicht richtig zurecht, aber da kann ich soweit ich das gesehen habe auch nichts mehr ändern.

    Hallo,
    diese Fehler lassen sich z. B. über das Plugin „Better Search and Replace“ korrigieren.
    Vorher aber bitte auf jeden Fall eine Sicherung der Datenbank erstellen.
    Viele Grüße
    Hans-Gerd

    Okey Danke werde ich testen 🙂

    lufabian99

    (@lufabian99)

    Aufgrund eines Fehlers meiner Seite musste ich die WordPress Installation neu durchführen jetzt habe ich das Problem das ich mich auf der Seite nicht mehr einloggen kann da die Seite nicht mehr lädt.

    https://lu.fabian99.de/preview/wp-login.php

    Moderator Hans-Gerd Gerhards

    (@hage)

    Daher hatte ich in meiner Antwort ja auf die Sicherung hingewiesen.
    Wenn du uns mitteilst, wie es zu dem Fehler gekommen ist, können wir dir evtl. weiterhelfen. Was hast du also vorher genau gemacht?

    lufabian99

    (@lufabian99)

    ich habe mehrere probleme einmal konnte ich keine plugins hochladen auf der web oberfläche da ein ordner nicht erstellt werden kann ich denke das dort was mit den rechten nicht stimmt außerdem habe ich bevor die antwort kam schon in der datenbank sachen mit http/https geändert danach konnte ich das nicht mehr aufrufen habe also alles neu installiert sprich preview verzeichnis leer datenbank komplett leer und neu installiert aber kann das dennoch nicht aufrufen

    lufabian99

    (@lufabian99)

    ok habe nochmal neu installiert und erstmal nichts geändert sobald ich auf der Website selbst nicht in der Datenbank die Website/Wordpress URL von http zu https änder kann ich die Seite nicht mehr aufrufen. Änder ich das in der Datenbank wieder um von https zu http funktioniert das wieder.

    draal

    (@draal)

    Hallo lufabian99,

    also für mich sieht das so aus, als ob css, bzw. das theme nicht geladen wird. Wie sieht es mit den Schreibrechten im entsprechenden Verzeichnis aus?
    Vielleicht solltest Du hier mal den Bericht über den Zustand der Website hinterlegen.
    Du findest ihn unter Werkzeuge.

    viele Grüße

    Draal

    Kann sein das ich das nicht geschrieben habe, aber irgendwas scheint mit den Schreib rechten nicht in Ordnung zu sein, denn ich kann über WordPress selbst kein Plugin installieren bzw Runterladen, ich denke das es was damit zu tun hat.

    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website und kannst den Bericht über den Button „Bericht in die Zwischenablage kopieren“ und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Unter „Dateisystem-Rechte“ kannst du allerdings auch prüfen, ob WordPress in die Verzeichnisse schreiben kann, auf die es Zugriff benötigt.
    Per FTP kannst du ebenfalls prüfen, ob die Dateirechte richtig gesetzt sind: Dateien sollten auf 644, Verzeichnisse auf 755 gesetzt sein.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 17)