Support » Themes » Appointment – Problem Author & Timestamp auto-enabled !!!

  • MonTea

    (@rdt-dienst)


    Hallo,

    ich habe ein Problem, seit ich das Theme Appointment auf 1.6 upgedated habe, kann ich keine neue Seite mehr anlegen ohne dass er mir den Author und das Datum reinknallt…

    Da es kein Blog ist, sondern eine Webseite, ist das ein Problem, auch wenn ich eine neue Seite anlege, ich dachte ich hätte auf der einen etwas falsches angeklickt, bekomme ich stehts Autor Datum und den Inhalt der Seite im Frontend angezeigt…

    Ich würde gerne Autor und Timestamp ausblenden auf allen Seiten!!!

    Vielen Dank

    RDT

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • MonTea

    (@rdt-dienst)

    Scheinbar haben sie in der neuen Version das
    full-width-template falsch geschrieben,

    wenn man es auf Standart-Template setzt, ist der autor und die timestamp wieder ausgeblendet, aber die Anzeige trotzdem breit

    yeah 😉

    gelöst !!!

    So nun bin ich auf einen anderen Server umgezogen und nun lässt sich das Problem wiederum nicht mehr mit dem Trick „oben“ beheben… bei beiden Templates habe ich Author und Timestamp mit drin und würde diese gerne ausblenden!!!

    Jemand ne Idee??

    Link zu deiner Website?
    Link zum Theme?

    Gruß, Torsten

    Edi

    (@psychosopher)

    Das ist so bei der kostenlosen Lite-Version des Themes Appointment (nicht bei der Pro-Version):

    http://webriti.com/appointment-wordpress-theme/

    Aber Du könntest selbstverständlich das Theme anpassen, entweder mit CSS oder durch Bearbeitung der Templates.

    Torsten, die Seite ist derzeit mit einer htaccess versehen, daher bringt den Link posten leider gar nichts, aber ich habe mit etwas googlen und ein wenig Tüftelei nun des Rätzels Lösung gefunden:

    Webriti gab den Tipp in einer Custom.css „fields“ zu adden.
    Nachdem ich nachfragte, was genau er damit meinte, gabs nur eine Info das dieses „Ticket“ closed sei und ich ein neues aufmachen solle – soviel zum Support.

    Nun habe ich 1 und 1 zusammengezählt und das Kauderwelsch in mir Verständliches „umgewandelt“ – und, für den Fall, dass noch weitere Leute das Problem haben, hier jetzt für euch:

    Im Backend -> Design -> Editor ->
    rechts in der Liste „styles.css“ anwählen ->
    dort hinter dem letzten .blog-post-date-area folgendes einfügen:

    .blog-post-date-area
    {
    display:none;
    }

    Ich habe an dieser Stelle noch
    /* einen Kommentar */ eingefügt.

    und hinter dem letzten .blog-post-lg folgendes einfügen:

    .blog-post-lg
    {
    display:none;
    }

    ebenfalls mit einem Kommentar, um es leichter wieder in den Originalzustand setzen zu können.

    Danke Edi für den Tipp das CSS anzupassen, das war der letzte Denkanstoß, den ich gebraucht habe um es umzusetzen. 😉

    Änderungen dieser Art sind beim nächsten Update allerdings überschrieben.

    Sinnvoller ist ein Child-Theme oder eine Änderung per Custom-CSS-Plugin.

    Gruß, Torsten

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „Appointment – Problem Author & Timestamp auto-enabled !!!“ ist für neue Antworten geschlossen.