Support » Themes » Ashe Theme – Schriftart ändern

  • Gelöst surfandchillbastimentos

    (@surfandchillbastimentos)


    Ich bin gerade dabei mir meinen ersten Blog zu erstellen und kenne mich noch nicht gut mit dem Theme aus. Es gibt die Voreinstellung, dass jeweils der erste Buchstabe sehr groß und dick gedruckt geschrieben wird. Bei den Blog-Beiträgen finde ich das schön, aber bei den anderen Seiten möchte ich das gerne abstellen. Kann mir jemand weiterhelfen, wie das geht?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Hast du bei den Seiten den Block-Editor verwendet? Falls ja, schau doch mal, ob in den Block-Einstellungen für den ersten Absatz unter Text-Einstellungen ein Initialbuchstabe ausgewählt ist.

    surfandchillbastimentos

    (@surfandchillbastimentos)

    Danke für die Antwort. Nein, da ist es ausgestellt. Diese Option hatte ich schon gesehen. Es wird im Block Editor auch nicht als extra großer Buchstabe angezeigt, sondern erst in der Vorschau. Das scheint eine besondere Voreinstellung des Themes zu sein.

    Hm, komisch. Wenn ich mit Ashe eine Seite erstelle, wird keine Initiale verwendet.

    Geh mal bitte auf Werkzeuge > Website-Zustand > Bericht, warte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Den kannst du dann bitte hier als neue Antwort unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen.
    So erfahren wir ein bisschen mehr über deine Website und können den Fehler besser einschätzen.

    surfandchillbastimentos

    (@surfandchillbastimentos)

    
    ### wp-core ###
    
    version: 5.4.2
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    user_registration: 0
    default_comment_status: open
    multisite: false
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /home2/schulfre/public_html
    wordpress_size: 1,45 GB (1555541851 bytes)
    uploads_path: /home2/schulfre/public_html/wp-content/uploads
    uploads_size: 42,23 MB (44280717 bytes)
    themes_path: /home2/schulfre/public_html/wp-content/themes
    themes_size: 8,48 MB (8891122 bytes)
    plugins_path: /home2/schulfre/public_html/wp-content/plugins
    plugins_size: 53,38 MB (55972370 bytes)
    database_size: 2,22 MB (2325150 bytes)
    total_size: 1,55 GB (1667011210 bytes)
    
    ### wp-active-theme ###
    
    name: Ashe (ashe)
    version: 1.9.7.8 (latest version: 1.9.7.94)
    author: WP Royal
    author_website: https://wp-royal.com/
    parent_theme: none
    theme_features: automatic-feed-links, title-tag, post-thumbnails, custom-logo, custom-header, custom-background, menus, html5, responsive-embeds, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, widgets
    theme_path: /home2/schulfre/public_html/wp-content/themes/ashe
    
    ### wp-themes-inactive (2) ###
    
    Suki: version: 1.2.8, author: Suki WordPress Theme (latest version: 1.2.11)
    Twenty Twenty: version: 1.1, author: WordPress-Team (latest version: 1.4)
    
    ### wp-plugins-active (10) ###
    
    Akismet Anti-Spam: version: 4.1.6, author: Automattic
    AMP: version: 1.5.5, author: AMP Project Contributors
    Contact Form 7: version: 5.2, author: Takayuki Miyoshi
    Duplicator: version: 1.3.36, author: Snap Creek
    GDPR tools: cookie notice + privacy: version: 1.5.1, author: fabian heinz webdesign
    Jetpack by WordPress.com: version: 8.7.1, author: Automattic
    WordPress Importer: version: 0.7, author: wordpressdotorg
    WP Reset: version: 1.80, author: WebFactory Ltd
    WPvivid Backup Plugin: version: 0.9.42, author: WPvivid Team
    Yoast SEO: version: 14.5, author: Team Yoast
    
    ### wp-plugins-inactive (2) ###
    
    Recent Posts Widget With Thumbnails: version: 6.7.0, author: Martin Stehle
    Widget for Social Page Feeds: version: 6.1, author: Milap Patel
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 9.25
    
    ### wp-server ###
    
    server_architecture: Linux 3.10.0-962.3.2.lve1.5.24.9.el7.x86_64 x86_64
    httpd_software: Apache
    php_version: 7.2.32 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 256M
    max_input_time: -1
    upload_max_size: 2M
    php_post_max_size: 8M
    curl_version: 7.62.0 OpenSSL/1.0.2k
    suhosin: false
    imagick_availability: false
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.31
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 3591daad22de08524295e1bd073aceeff11e6579 $
    
    ### wp-constants ###
    
    WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home2/schulfre/public_html/wp-content
    WP_PLUGIN_DIR: /home2/schulfre/public_html/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8mb4
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    
    ### jetpack ###
    
    site_id: 172611731
    ssl_cert: No
    time_diff: -1
    version_option: 8.7.1:1595024584
    old_version: 8.6.1:1592944938
    public: Public
    master_user: #1 admin (n.downer@posteo.de)
    current_user: #1 admin (n.downer@posteo.de)
    tokens_set: Blog User
    blog_token: 4DN&autiDBT%FU)%u!hbRB3)S0JVN42c
    user_token: IaISL#QMiEKIsUPvSX25JUl9OGvxoaw*
    version: 8.7.1
    jp_plugin_dir: /home2/schulfre/public_html/wp-content/plugins/jetpack/
    plan: free
    HTTP_HOST: schulfreiebildung.com
    SERVER_PORT: 443
    HTTPS: on
    REMOTE_ADDR: 186.148.98.205
    protect_header: {"trusted_header":"REMOTE_ADDR","segments":1,"reverse":false}
    full_sync: {"started":"Tue, 23 Jun 2020 21:55:03 +0000","finished":"Tue, 23 Jun 2020 21:55:20 +0000","progress":{"options":{"finished":true},"functions":{"finished":true},"constants":{"finished":true},"users":{"total":"1","sent":1,"finished":true,"last_sent":"1"}},"config":{"options":true,"functions":true,"constants":true,"users":[1]}}
    sync_size: undefined
    sync_lag: 0 seconds
    full_sync_size: undefined
    full_sync_lag: 0 seconds
    idc_urls: {"home":"https:\/\/schulfreiebildung.com","siteurl":"https:\/\/schulfreiebildung.com","WP_HOME":"","WP_SITEURL":""}
    idc_error_option: false
    idc_optin: true
    cxn_tests: All Pass.
    
    ### amp_wp ###
    
    amp_mode_enabled: reader
    amp_templates_enabled: post
    amp_serve_all_templates: Diese Option gilt nicht für den Lesemodus.
    amp_css_transient_caching_disabled: false
    amp_css_transient_caching_threshold: 5000 transients per day
    amp_css_transient_caching_sampling_range: 14 days
    amp_css_transient_caching_transient_count: 13
    amp_css_transient_caching_time_series: 
    	20200704: 13
    	20200705: 13
    	20200706: 13
    	20200707: 13
    	20200708: 13
    	20200709: 13
    	20200710: 13
    	20200711: 13
    	20200712: 13
    	20200713: 13
    	20200714: 13
    	20200715: 13
    	20200716: 13
    	20200717: 13
    
    

    wordpress_size: 1,45 GB (1555541851 bytes)

    Das ist recht viel. WordPress nimmt irgendwas um die 50MB in Anspruch – was ist denn da noch alles gespeichert? 🙂

    Jetpack by WordPress.com: version: 8.7.1, author: Automattic

    Kann es sein, dass du in Jetpack die Initialen aktiviert hast?
    Probier doch mal, das Plugin kurz zu deaktivieren. Ändert sich was?

    php_version: 7.2.32 64bit

    Das ist schon ein wenig angestaubt. Schau mal, ob du im Kundenmenü des Webhosters eine aktuellere Version aktivieren kannst.

    surfandchillbastimentos

    (@surfandchillbastimentos)

    Ich habe ehrlich gesagt keine Ahnung woher die große Datenmenge kommt. Ich kenne mich leider wirklich kaum aus.

    Ich habe Jetpack deaktiviert, aber das ändert nichts am Erscheinungsbild.

    Wegen der neueren PHP Version hatte ich schon geschaut, weil ich da eine Benachrichtigung bekommen hatte. Es gibt aktuellere Versionen aber damit läuft die Webseite nicht mehr richtig. Ist es denn schlimm wenn ich momentan die alte Version behalte? Ich möchte mittelfristig das technische der Webseite an jemanden abgeben der sich wirklich damit auskennt. Aber momentan ist das bei mir nicht drin und deswegen schummel ich mich erstmal durch so gut es geht 😉

    Schummeln geht eine Weile gut, aber irgendwann hast du ein Sicherheitsproblem und deine Website könnte gehackt werden.

    Im Customizer hast du unter Blog-Seiten > Post Elements aber das Häkchen bei Drop Caps rausgenommen?

    surfandchillbastimentos

    (@surfandchillbastimentos)

    Nein, hatte ich nicht. Das hat das Problem gerade gelöst! Vielen Dank!!

    Ok, ich werde mir das mit dem Sicherheitsproblem zu Herzen nehmen. Gilt das für die PHP-Version oder allgemein?

    PHP 7.3 ist OK, aktuell ist PHP 7.4.

    Ich markiere den Thread dann mal als „gelöst“.

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)