Support » Allgemeine Fragen » Audio-Dateien spielen nur noch per „Live-Übertragung“

  • Gelöst ulihmawporg

    (@ulihmawporg)


    Hallo WordPresswelt,

    ich poste hier zum ersten Mal etwas, also schonmal danke für eure Antworten.

    Das Problem:
    Auf meiner Band-Webseite habe ich verschiede Audio-Dateien eingebunden, gemäß Shortcode mit [audio] bzw. [playlist]. Lange gab es da keine Probleme.

    Seit einiger Zeit aber funktionieren sämtliche Audios nur noch, indem beim Abspielen „Live-Übertragung“ erscheint und die Dateien durchlaufen (teilweise auch mit Verbindungsabbrüchen).
    Keine Zeitanzeige mehr, kein Countdown, kein Springen im Lied möglich.

    Ich habe Verschiedenes probiert, Option preload=“auto“ innerhalb des Audio-Shortcodes, Einbettung ohne [audio], mehrere Audio-Plugins, in verschiedenen Browsern Desktop und mobil abgerufen – es ändert nichts am oben Beschriebenen.

    Vermutlich hat es ja irgendetwas mit dem Laden der Dateien zu tun.
    Ich benutze ein Cache-Plugin und Cloudflare.

    Kann da jemand helfen?

    Danke & Viele Grüße
    Ulrike

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 1 Antwort (von insgesamt 1)
  • Thread-Starter ulihmawporg

    (@ulihmawporg)

    Hallo nochmal,

    also, das Problem ist soweit eingegrenzt, dass es an Cloudflare zu liegen scheint, also wohl kein WordPress-Problem. Wenn ich Cloudflare pausiere, spielen die Audios normal.

    • Diese Antwort wurde geändert vor 3 Jahre, 10 Monaten von ulihmawporg.
Ansicht von 1 Antwort (von insgesamt 1)
  • Das Thema „Audio-Dateien spielen nur noch per „Live-Übertragung““ ist für neue Antworten geschlossen.