Support » Allgemeine Fragen » Ausrichtung der Bild-Blöcke nach Gutenberg Update

  • Gelöst tegeler2021

    (@tegeler2021)


    Hallo,

    nach einem Gutenberg-Update heute Morgen „kleben“ meine zentrierten Bilder am linken Bildrand. Ich nutze das Theme Twenty Twenty.

    Da ich sonst keinerlei Veränderungen durchgeführt habe, gehe ich davon aus, dass das Problem mit dem Update in Verbindung steht.

    Ich bitte um Tipps bzw. um Weitergabe des Problems an die entsprechende Stellen.

    Vielen Dank

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Hast du nach dem Update mal den Cache von Cachify geleert?

    In einer Trestinstallation mit Twenty Twenty kann ich den Fehler nicht reproduzieren. Meine erste Vermutung war, dass der Darstellungsfehler durch eine eigene CSS-Regel verursacht wird, die du im Customizer eingetragen hast.

    Ansonsten kannst du dich mit Fragen zu diesem Theme auch direkt an die Entwickler wenden. Du findest das Supportforum des Themes hier: https://wordpress.org/support/theme/twentytwenty/

    Thread-Ersteller tegeler2021

    (@tegeler2021)

    Vielen Dank für die Hinweise

    Hallo,
    Problem behoben? – dann würden wir uns freuen, wenn du für Mitleser kurz beschreibst, wie du das Problem erledigt hast und das Thema als gelöst markierst. Danke.
    Viele Grüße
    Hans-Gerd

    Thread-Ersteller tegeler2021

    (@tegeler2021)

    Hallo,

    leider haben die Hinweise nicht zur Lösung des Problems geführt. Ich habe das Problem im Supportforum des Themes beschrieben, aber bisher keine Antwort bekommen.

    Viele Grüße

    Heino

    Hallo,
    dann teste doch mal bitte unter Design > Customizer > Zusätzliches CSS:

    .wp-block-image {
        margin-left: auto;
        margin-right: auto;
    }

    Evtl. keine ideale Lösung, aber sollte erst mal funktionieren.

    Nachtrag: Ich habe gerade gesehen, dass du das Plugin Gutenberg einsetzt. Das Plugin Gutenberg sollte in einer produktiven Umgebung nicht eingesetzt werden, weil hier viele Dinge getestet werden, die möglicherweise in einer nächsten Version des Block-Editors übernommen werden. Deaktiviere doch mal testweise das Plugin und schaue mal, ob das Problem damit behoben ist.

    2. Nachtrag: Ich habe das gerade hier mal in einer Testinstanz nachgestellt und konnte das Problem reproduzieren. Mit Deaktivierung von Gutenberg war das Problem bei mir gelöst.

    Viele Grüße
    Hans-Gerd

    Thread-Ersteller tegeler2021

    (@tegeler2021)

    Hallo,

    die Deaktivierung des Gutenberg-Plugins löst auch bei mir das Problem. Danke!!
    Kann ich den Gutenberg ohne das Plugin nutzen?

    Viele Grüße

    Heino

    Hallo,
    ja, Gutenberg ist wie bereits beschrieben ein Entwicklungsplugin. Der Block-Editor ist der Editor, den du natürlich weiter nutzen kannst. Leider sind die Begrifflichkeiten nicht sonderlich gut gewählt, so dass es immer wieder zu solchen Missverständnissen kommt.
    Ich habe gerade den Fehler gemeldet. Danke für die Info.
    Viele Grüße
    Hans-Gerd

    Gutenberg ist das Plugin mit der (weniger stabilen) Entwicklungversion des Block-Editors. Wenn du die aktuellste Weiterentwicklung direkt mitmachen willst, brauchst du das Plugin, gehst dann aber auch das Risiko ein dass etwas nicht funktioniert … wie hier schön zu sehen war.

    Nachtrag: Wie macht der das nur? Hans-Gerd war schon wieder schneller.

    • Diese Antwort wurde geändert vor 2 Wochen, 3 Tage von Bego Mario Garde. Grund: Nachtrag
    Thread-Ersteller tegeler2021

    (@tegeler2021)

    Hallo,

    Danke und nochmal vielen Dank für die schnelle Unterstützung.

    Viele Grüße

    Heino

    Hallo,
    nur zur Info: Der Fehler ist mittlerweile behoben.
    Viele Grüße
    Hans-Gerd

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)