Support » Installation » Auswahl Startseite nicht verfügbar

  • Hallo!
    Ich habe eine Webseite mit mehreren Seiten angelegt und konnte auch die Startseite und Blogseite zuweisen. Nun habe ich auch ein plugin wpml installiert. Die Seiten sind auf privat veröffentlicht gestellt.
    Das Problem ist, daß unter Einstellungen – Lesen die Option Startseite festlegen gar nicht angezeigt wird. Es erscheinen nur zwei Themen: Anzahl der Seiten festlegen.
    Warum ist es verschwunden, wie kann ich es wieder aktivieren?
    Ganz vielen Dank.

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Noch genauere Angaben sind:

    Auf der Seite „Einstellungen – Lesen“ wird nur Folgendes angezeigt:

    Blogseiten zeigen maximal: 10
    Newsfeeds zeigen die letzten: 10
    Zeige im Newsfeed : ganzen Text / Kurzfassung
    Sichtbarkeit für Suchmaschinen: Suchmaschinen davon abhalten, diese Website zu indexieren.

    Es ist keine Auswahl zu: Startseite festlegen vorhanden.
    Was kann da passiert sein?

    Viele Grüße!

    Moderator Bego Mario Garde

    (@pixolin)

    Hallo @nara23 und willkommen im Forum,

    hast du auch eine öffentlich zugängliche Seite? Wenn keine öffentlich zugängliche Seite besteht, kann auch keine Seite als Startseite angelegt werden.

    Wow, danke für die schnelle Antwort!!
    Ja es funktioniert, wenn die Seite öffentlich ist. Allerdings möchte ich ja während der Bearbeitungs-/Entwurfszeit alles auf privat gestellt lassen. ..oder besser Entwurf…? Auch dem Menü kann ich nur Seiten zuweisen, wenn sie öffentlich sind, ansonsten erscheint keine Auswahl von Seiten. Es ist sicher ein neues Thema, wie der richtige Ablauf/Reihenfolge ist. Gibt es dazu schon einen Beitrag?
    Ganz vielen herzlichen Dank!

    Moderator Bego Mario Garde

    (@pixolin)

    Wenn du an einer Website arbeitest und nicht möchtest, dass Webseitenbesucher die unfertige Website sehen, solltest du ein „Maintenance“-Plugin (z.B. Maintenance) nutzen, dass statt der Website für unangemeldete Nutzer einen Hinweis „an dieser Website wird gerade gearbeitet“ anzeigt. Alternativ kannst du auch einen Passwort-Schutz auf deine ganze Website legen (z.B. Password Protected).

    Mit „privat“ ist eigentlich nicht gemeint, dass die Seite/der Beitrag noch nicht veröffentlicht ist, sondern dass nur angemeldete Nutzer den Inhalt sehen können. Damit würde die Blogübersichtsseite aber nur für angemeldete Nutzer funktionieren – deshalb kannst du „private“ Seiten nicht als Übersichtsseiten auswählen.

    Hallo, danke nochmal für das schnelle Antworten!!
    Das heißt also, daß ich das Maintenance Plugin installiere und danach alle Seiten auf „veröffentlichen“ schalten kann. Dazu sollte ich dann aber die Option unter Einstellungen – Lesen: Suchmaschienen davon abhalten, diese Webseite zu indexieren vorher aktivieren und somit wird die Seite während der Bearbeitung nicht gefunden und ist nur für diejenigen mit Paßwortkenntnis voll sichtbar?
    Beste Grüße!

    Moderator Bego Mario Garde

    (@pixolin)

    Das Maintenance-Plugin fügt selber schon eine Information für Suchmaschinen hinzu, dass die Webseite nicht indexiert werden soll. Es spricht natürlich nichts dagegen, zusätzlich die Option in Einstellungen > Lesen zu aktivieren – vorausgesetzt, du vergisst nicht, sie später wieder zu deaktivieren.

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Das Thema „Auswahl Startseite nicht verfügbar“ ist für neue Antworten geschlossen.